Problem after uninstall Nero

Discussion in 'other software & services' started by CiX, Apr 16, 2010.

Thread Status:
Not open for further replies.
  1. CiX

    CiX Registered Member

    Joined:
    Feb 22, 2010
    Posts:
    404
    After I uninstall Nero I get some problem with the autorun.
    untitled.JPG
    Nero Cleanup doesn't fix the problem. Please help :'(
    I' m using Windows XP SP3
     
  2. abu shofwan

    abu shofwan Registered Member

    Joined:
    Mar 25, 2010
    Posts:
    358
    Location:
    Earth
    did you use Nero General Clean Tool ? then reboot after uninstall ?

    What Nero version did you uninstall ?
     
  3. CiX

    CiX Registered Member

    Joined:
    Feb 22, 2010
    Posts:
    404
    I tried it, But It doesn't work for me:(
    Nero v 9
     
  4. GlobalForce

    GlobalForce Regular Poster

    Joined:
    Jun 30, 2004
    Posts:
    3,581
    Location:
    Garden State, USA
  5. GlobalForce

    GlobalForce Regular Poster

    Joined:
    Jun 30, 2004
    Posts:
    3,581
    Location:
    Garden State, USA
    After the adjustment check by reloading a cd. Whatcha got? Wanna cleanup those handlers?
     
  6. CiX

    CiX Registered Member

    Joined:
    Feb 22, 2010
    Posts:
    404
    I adjust every action to "Open file using windows explorer". ;)
    Anyway to remove it?
     
  7. GlobalForce

    GlobalForce Regular Poster

    Joined:
    Jun 30, 2004
    Posts:
    3,581
    Location:
    Garden State, USA
    Last edited: Apr 16, 2010
  8. CiX

    CiX Registered Member

    Joined:
    Feb 22, 2010
    Posts:
    404
  9. GlobalForce

    GlobalForce Regular Poster

    Joined:
    Jun 30, 2004
    Posts:
    3,581
    Location:
    Garden State, USA
    You bet Cix. Another (inside joke) successful, off-topic :eek: spamming session here @ Wilders. :D
     
Loading...
Thread Status:
Not open for further replies.