Problem after installing

Discussion in 'LnS English Forum' started by AnthonyG, Dec 6, 2004.

Thread Status:
Not open for further replies.
  1. AnthonyG

    AnthonyG Registered Member

    Joined:
    Aug 3, 2004
    Posts:
    616
    Hi,

    After hearing so many good thinga about it i thought i would give looknstop firewall a trial. But the problem was after i installed it and went online a constant repeating system like beeping was occuring and simply would not go away.

    I had to uninstall the product. I tried reinstalling and the same thing occured.

    I am using xp home with no service packs.

    Any suggestions on what is wrong.

    Thanks
     
  2. jon_fl

    jon_fl Registered Member

    Joined:
    Sep 4, 2004
    Posts:
    242
    I'm far from an expert as I just got this program myself. But here is your answer from the help feature;

    (The 'Log' group controls the way information are displayed in the 'Log' page and also which action to perform when a rule matches.

    When a rule matches, you can choose to display a dialog box and/or to play a sound. If the sound name is empty whereas the sound is selected, the system sound will be used).

    So, whenever you go to a page and the beep sound is heard it means that a rule matched. You can see what caused the beep sound in the log page, where you can create a rule. I'm just learning about it. From what I've read, it's not as complicated as it sounds and you, and I, just need a little more familiarity with it. There are members here with a lot of experience with LNS and you will get all the help you need.





    ;)
     
  3. AnthonyG

    AnthonyG Registered Member

    Joined:
    Aug 3, 2004
    Posts:
    616
    Thanks, but its not when i go to a web page, it is as soon as i start aol the beeping starts continuously non stop until i then go offline.

    It is very irritating and i dont think this is a feature of the product as it would drive people nuts.
     
  4. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,721
    Location:
    Canada
    jon_fl is right, it is a sound alert from the Look 'n' Stop Firewall, indicating packets being displayed, you can disable the feature in Options, this applies at a global scale, or disable sound on particular rules. This is only a problem because software you use hasn't been properly configured up with the firewall, so the annoyance occurs...
     
  5. jon_fl

    jon_fl Registered Member

    Joined:
    Sep 4, 2004
    Posts:
    242
    I had to re-install SP2 and the sound was continuous throughout the download. How could I have stopped that?
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.