Problem adding exception

Discussion in 'NOD32 version 2 Forum' started by AshG, Jan 22, 2006.

Thread Status:
Not open for further replies.
  1. AshG

    AshG Registered Member

    Joined:
    May 7, 2005
    Posts:
    206
    Location:
    East TN
    I recently went through my annual format/reinstall and am having trouble getting NOD32 back to where I had it. In particular, I am finding myself unable to disable boot sector scanning of the A:\ drive.

    When I try to add the boot sector via the exception options, it actually tries to scan the boot sector. I can't for the life of me figure out why it would scan when I try to make it not scan, but that's beside the point. In any case, that is keeping me from setting it to not scan the A:\ at shutdown. I have tried simply adding the a:\ folder and all subfolders, but that doesn't work either.

    I had it working right beforre the format, so this is driving me nuts now especially when I go to shut down the system. Why isn't the Boot Sector exception working, and is there a registry-based way around this?
     
  2. AshG

    AshG Registered Member

    Joined:
    May 7, 2005
    Posts:
    206
    Location:
    East TN
    Answered very quickly via PM..... Dang, I love this place! :cool:
     
  3. AshG

    AshG Registered Member

    Joined:
    May 7, 2005
    Posts:
    206
    Location:
    East TN
    Argh, change that, still not working.

    I've unticked Diskettes in the Scan Media section, added a:\ as an exception, and still get an error when I go to shut down Windows. It also still won't let me disable boot sector scanning because it tries to scan the darned thing when I go to apply the changes.

    What's going on?
     
  4. alglove

    alglove Registered Member

    Joined:
    Jan 17, 2005
    Posts:
    904
    Location:
    Houston, Texas, USA
    Hey, AshG.

    Try booting into Safe Mode. Open up the Registry Editor and go to HKEY_LOCAL_MACHINE\SOFTWARE\Eset\Nod\CurrentVersion\Modules\AMON\Settings\Config000\Settings . On the right side, you will see the DWORD value "media_floppies". Change it from "0x00000001 (1)" to "0x00000000 (0)" and reboot.

    Not sure if it will work, but that is what I would try if I had to hack the registry.
     
Thread Status:
Not open for further replies.