Privacy Expert 2003 build 234 Scheduling

Discussion in 'Other Acronis Products' started by sguenthe, Feb 10, 2006.

Thread Status:
Not open for further replies.
  1. sguenthe

    sguenthe Registered Member

    Joined:
    Feb 10, 2006
    Posts:
    2
    When I first bought this and installed it (and kept it updated) I had no problems. My disk died and I had to have a new one installed. I re-installed PE. I have Internet Cache, Cookies, and Last Visited Pages enabled. Now when I try to schedule an Internet Cleanup, I get the error box FAILED TO ADD THE SCHEDULED TASK (I had no problems with this before).

    I am running MS XP Pro SP2, Norton Personal Firewall 2005, System Works 2005, and Lavasoft's Ad Aware SE 1.06 r1 & Ad Watch.

    Can anyone tell me what the problem is?
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello sguenthe,

    Thank you for choosing Acronis Internet Privacy and Antispyware Software.

    Could you please do the following?

    - Download and unpack this archive;
    - Please run schedmgr.exe application;
    - Issue following commands:

    service stop
    service uninstall

    - Close schedmgr;
    - Please replace schedhlp.exe and schedul2.exe files in the C:\Program Files\Common Files\Acronis\Schedule2 folder with the files from this archive

    - Please run schedmgr.exe application again;
    - Issue following commands:

    service install
    service start
    task zap

    - Close schedmgr;

    After that please try to add a scheduled task once again.

    If this solution does not help then please do the following:

    - Open the command prompt (Start -> Run -> cmd);
    - Run the following command in the folder the schedmgr.exe file was saved to:

    schedmgr get report > schedreport.txt

    - Collect schedreport.txt;
    - Run Acronis Schedule Manager program (schedmgr.exe) once more;
    - Issue the following command:

    set logflags support

    - Reproduce the problem;
    - Collect the log file schedul2.log that is placed in the \Program Files\Common Files\Acronis\Schedule2 folder.

    Please submit a request for technical support. Attach all the collected files to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    --
    Kirill Omelchenko
     
  3. sguenthe

    sguenthe Registered Member

    Joined:
    Feb 10, 2006
    Posts:
    2
    I followed your steps.
    1. I did not have a Schedule2 folder, but did have a Schedule folder. The schedule folder only had Schedule.exe in it.
    2. I added schedule2 folder and copied files.
    3. I ran as instructed. When I did Service uninstall it went ok (I guess, no msg) When I did Service start I got msg "File or reg item not found".
    4. Trying to schedule something came up with same error.

    I will try remaining instructions this evening unless I hear something else from you.

    Thanks,

    s
     
Thread Status:
Not open for further replies.