PrevX latest update problem ??

Discussion in 'other anti-malware software' started by Longboard, Jul 2, 2007.

Thread Status:
Not open for further replies.
  1. Longboard

    Longboard Registered Member

    Joined:
    Oct 2, 2004
    Posts:
    3,205
    Location:
    Sydney, Australia
    Any one else having issues with prevx latest update.

    Slows my box ++
    explorer.exe freezing: RClick extension function freezing
    IExplorer freezing
    Px process scan never finishes
    etc etc etc

    Anyone else noted issues or conflicts?
     
  2. siliconman01

    siliconman01 Registered Member

    Joined:
    Mar 6, 2003
    Posts:
    781
    Location:
    West Virginia (USA)
    Not experiencing any problems on Vista Home Premium with PrevX 2.0
     
  3. innerpeace

    innerpeace Registered Member

    Joined:
    Jan 15, 2007
    Posts:
    2,097
    Location:
    Mountaineer Country
  4. cp4eva

    cp4eva Registered Member

    Joined:
    May 26, 2007
    Posts:
    129
    Location:
    TX
    It did all of the above to me upon installation and initial update.
    And this was after 3 unsuccessful installs.

    I don't want to say they have a bad product, as I cannot even speak to it. I will say that installing it has been a headache in and of itself, though.
     
  5. Longboard

    Longboard Registered Member

    Joined:
    Oct 2, 2004
    Posts:
    3,205
    Location:
    Sydney, Australia
    @innerpeace thanks for that

    Have been booted ok into one of my non-PevX snapshots:

    After checking around and getting message from support: "remove and reinstall"
    Did so and now all functioning OK
    :p Not thrilled.
     
    Last edited: Jul 3, 2007
  6. Rico

    Rico Registered Member

    Joined:
    Aug 19, 2004
    Posts:
    1,849
    Location:
    Texas
    Hi Guys,

    I'm running Prevx2 1.02 build 47, lucky me no problems whatsoever!


    Take Care
    Rico
     
  7. sukarof

    sukarof Registered Member

    Joined:
    Jun 22, 2004
    Posts:
    1,805
    Location:
    Stockholm Sweden
    Im running the betas (XP and Vista) and they update every now and then to the public version. Only issue I have had was a couple of days ago when Prevx2 after a update determined (in XP) Totalcommander as malware, a FP of course, and a quick note to the support (via the support option in the GUI) and the problem was solved swiftly.
     
  8. simmikie

    simmikie Registered Member

    Joined:
    Nov 11, 2006
    Posts:
    321
    several builds ago Pevx2 caused a BSOD on my system after an update. no problems since or prior to that incident.

    i believe a poster named Biscuit suggested disarming AMON function in NOD32 prior to a full install, which i have adopted the procedure. i also close out Online Armor as well. i found that having OA running while doing a full install as opposed to an update of Prevx2, on occassion, even though i allowed Prevx2 to install whatever it needed, i would receive a "failure to initialize....." message prior to reboot and after the install. i attributed that to not clicking 'Allow' quickly enough and Prevx2 as a result not properly installing something.

    i had always been reluctant to close OA when installing Prevx2 or OA when a new build came out as it is my firewall. but as a result of a thread on Wilders, i discovered Alphashield. after researching it, i found the reviews to be very favorable, but thought for what it does it was overpriced. then good news...Radioshack sells them for $19.97 as opposed to Dell who is retailing Alphashield for $99.95. uninstalling or temporarily shutting down OA is no longer a concern.


    Mike
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.