PrevX HTTP(Only) Proxy Issue

Discussion in 'Prevx Releases' started by Konata Izumi, Mar 19, 2010.

Thread Status:
Not open for further replies.
  1. Konata Izumi

    Konata Izumi Registered Member

    Joined:
    Nov 23, 2008
    Posts:
    1,544
    1.) I setup my browser (IE/CHROME) to connect via PROXY when using only HTTP @ 127.0.0.1:8118 (PRIVOXY)

    CONFIG Screenshot:
    http://i41.tinypic.com/xelpoj.jpg


    2.) Then I installed PrevX SafeOnline Facebook edition.
    PrevX automatically activated its Proxy Support.

    The settings looked like this:
    http://i40.tinypic.com/eg61ol.png

    After clicking Save changes. It will show up the scanning interface but it won't start. After a second or two it will return to its Proxy Settings interface.

    The scanning continued after I changed the settings like this.
    http://i40.tinypic.com/mug30j.jpg


    There might be a bug when PrevX detected browsers using proxy on HTTP(only). Also analyzation (http://i44.tinypic.com/2uprdwo.jpg) shows up but not also working when using http=127.0.0.1.......... Therefore cannot proceed full installation.

    I made this post for 40mins with 10x editing... really bad english.
     
    Last edited: Mar 19, 2010
  2. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    Hello,
    Thank you for the information. It looks like Prevx is falsely reading the proxy settings - your settings should read:

    Host: 127.0.0.1
    Port: 8118

    Let me know if those work any better :) I'll get this reading fixed shortly! Thank you! :)
     
  3. Konata Izumi

    Konata Izumi Registered Member

    Joined:
    Nov 23, 2008
    Posts:
    1,544
    Where were you? LOL! I've been waiting for ages :))

    Yes. that works ^^
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.