Prevx disabled when I logoff and logon with new user

Discussion in 'Prevx Releases' started by Pain of Salvation, Jun 20, 2010.

Thread Status:
Not open for further replies.
  1. Pain of Salvation

    Pain of Salvation Registered Member

    Joined:
    Apr 21, 2005
    Posts:
    398
    When I logoff my standard user account and logon with another account, Prevx does not start. And if I get back the previous standard account, Prevx does not start automatically either. I have to manually start Prevx real time protection. Why?
     
  2. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    Could you please let me know what sequence of actions you're using and if you've installed Prevx as an administrator? It may be worth uninstalling/reinstalling but we've had some users report similar behavior in the past and if you can reproduce it every time, we would definitely be interested in correcting the issue :)

    Thank you for the help!
     
  3. Pain of Salvation

    Pain of Salvation Registered Member

    Joined:
    Apr 21, 2005
    Posts:
    398
    1. Installed Prevx with an Administrator account.
    2. Created another administrator account and changed the previous account to Standard account.
    3. When I logoff the standard account and login in the new administrator account, Prevx does not start automatically.
     
  4. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    Thank you for the information - could you also please let me know if you have any AppLocker configuration in place and what your UAC settings are?

    Thanks! :)
     
  5. redwolfe_98

    redwolfe_98 Registered Member

    Joined:
    Feb 14, 2002
    Posts:
    581
    Location:
    South Carolina, USA
    painofsalvation, i normally see the same thing when prevx is first installed.. if you shut down the computer and then restart it and login the particular user account, prevx should run normally then.. that is what i always have to do.. you just have to do that, shutting down and then rebooting and logging into the particular user account, one time.. after that, prevx will run normally when logging out of one user account and then logging into the particular user account..
     
  6. Pain of Salvation

    Pain of Salvation Registered Member

    Joined:
    Apr 21, 2005
    Posts:
    398
    UAC was in default.
     
Thread Status:
Not open for further replies.