Prevx 3.0 with SafeOnline - Build 3.0.5.64

Discussion in 'Prevx Betas' started by Triple Helix, Jan 28, 2010.

Thread Status:
Not open for further replies.
  1. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,011
    Location:
    Ontario, Canada
    Last edited: Jan 29, 2010
  2. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,011
    Location:
    Ontario, Canada
    I'm sorry Joe but I'm having the same problem with entering my Banking info with a clean install and reboot of this version I will send you my log!

    TH

    EDIT: I don't seam to have any problems with Opera 10.10 it's mostly IE8 and Firefox! Anyone else having this problem?
     
    Last edited: Jan 29, 2010
  3. noel1947

    noel1947 Registered Member

    Joined:
    May 13, 2003
    Posts:
    41
    Location:
    Australia
    Hi

    Build 63 was working perfectly (for me) and allowed me to enter details to allow access for internet banking.

    Updated to Build 64 last night. Tried to enter banking details this morning to access my account but no go. In both Firefox and IE. Naturally works with security config slider to off and reboot.

    Also noticed Advanced scan - full scan took 34 mins for approx 370000 files.
    Usually around 10 -12 mins.

    Regards
    noel1947

    **** Update ****

    Re-activated SafeOnline again to maximum protection,closed and re-opened Firefox (to ensure printing problem had not surfaced again because of above). Printing OK.
    I now am able to enter banking details, login details at various forums etc. Strange!!
     
    Last edited: Jan 29, 2010
  4. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,011
    Location:
    Ontario, Canada
    Thank God it's not only me! LOL Maybe others can do some testing on entering there banking info?

    TH
     
Thread Status:
Not open for further replies.