Prevx 3.0 Scan Progress - Hang Up

Discussion in 'Prevx Releases' started by JPinches, Sep 13, 2010.

Thread Status:
Not open for further replies.
  1. JPinches

    JPinches Registered Member

    Joined:
    Sep 13, 2010
    Posts:
    3
    Location:
    Sacramento, CA USA
    Prevx 3.0 on WIN7 Prem Home 64-bit IE 8.0 all with latest updates.

    The scan window has hung while scanning. The scan was iniated after opening a log-on page in IE8; which I navigated away from during scan. I have Safe Online set without preventing page from loading till after scan.

    This is a brand new install of OS with no known problems. This happened once or twice with my old WIN7 OS install with malware removed and quadruple checked with malware scanners both on-line and off-line.

    Since I could not find any recent discussions for this kind of hang-up, I was wondering of this is a occasional error or possible virus activity? If I select the close dialogue box, I get a message saying this will cause me to loose access to my account.
     
  2. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    Without trying to dissuade use of in-built features, it might be worthwhile to disable the SafeOnline pre-logon scan. SafeOnline/Prevx 3 monitor your system in realtime and will identify any infections if they try to enter. The login scan was developed for a specific bank partner who needed to incorporate it directly into their login process, but we decided to make it available for everyone. Personally, as long as you have scheduled scanning enabled, you shouldn't have to run the login scan.

    However, if you do wish to continue using this part of the scanner, could you let me know at what point during the scan it is locking up? This may help narrow down the source of the slowness :)

    Thank you!
     
  3. JPinches

    JPinches Registered Member

    Joined:
    Sep 13, 2010
    Posts:
    3
    Location:
    Sacramento, CA USA
    Correction. Since I couldn't see my setting while the scan was frozen, I was mistaken in that log-on scan was not enabled; (I had that with my old OS install.)

    The scan appeared to have frozen at the point where the "analyzing phase" would start. Hard to be sure since Prevx scans a different number of files each time. After rooting around I see where I could have created a log from last scan. Unfortunately I rescanned immediately after shuting down Prevx via task manager.

    Should this freeze up happen again, I will create a log file for you. Thanks for your reply.
     
  4. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,011
    Location:
    Ontario, Canada
    If it does happen again you can send the scan log as stated in this post: https://www.wilderssecurity.com/showpost.php?p=1662381&postcount=1

    TH
     
Thread Status:
Not open for further replies.