Prb filtrage logiciels

Discussion in 'LnS French Forum' started by JeB, Jul 25, 2003.

Thread Status:
Not open for further replies.
  1. JeB

    JeB Guest

    Bonjour,

    Je viens d'installer LNS version 2.04p2 sur mon PC équipé de Windows XP.
    Je suis pour l'instant un utilisateur non enregistré.
    Malheureusement, le filtrage logiciel ne marche pas malgrés son activation grâce à la case à cocher 'Filtrage Logiciel actif' (même après redemarrage du pc).

    En effet, aucun logiciel n'apparait dans la fenetre de gauche 'liste des logiciels actifs' même pendant une connexion internet.
    Celle ci, en tout cas, est bien détectée par LNS puisque mon ip dynamique apparait dans l'onglet 'Accueil'.
    D'autre part, si je rajoute un logiciel dans le fenetre de droite (toujours dans l'onglet 'Filtrage logiciel') afin d'interdire son accés à internet, cela n'a aucun effet.

    Le filtrage internet, lui, semble fonctionner.

    Est ce que quelqu'un a deja eu ce cas ?
    Est ce que quelqu'un a une solution ?

    Merci pour votre aide.

    JeB.
     
  2. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Bonjour,

    Il est possible que ce soit le même problème que décrit ici:
    http://www.wilderssecurity.com/showthread.php?t=6579

    Si oui, voici la solution:
    Frédéric
     
  3. JeB

    JeB Guest

    Merci Frederic pr ton aide.
    Cela a bien resolu mon problème.

    JeB.
     
Thread Status:
Not open for further replies.