Possible installation bug

Discussion in 'ESET NOD32 Antivirus' started by twl845, Mar 29, 2008.

Thread Status:
Not open for further replies.
  1. twl845

    twl845 Registered Member

    Joined:
    Apr 12, 2005
    Posts:
    4,186
    Location:
    USA
    Hi, I decided to try the new v3 build .624 after 2 previous attempts and retreats from of the earlier v3 builds. I downloaded the .exe file and proceeded to install. I was asked to provide my user name and password as I have in the past attempts and continued with the install. As the progress bar went across the screen, it suddenly stopped and the following dialog box came up:
    "Could not write value name key\software/eset\eset security\current version\scheduler\1 Verify that you have sufficient access to that key, or contact your support personel". (cancel) (retry) (ignore)
    I had to cancel, and did the whole thing over again just to be sure I did it all right. The preceding happened again. To make a long story shorter, I tried entering my user name (not real one) AV-000000 without including the dash. That did the trick. Installation completed.
    Then I accessed the GUI window and clicked update definitions. That produced a red message saying my user name or password was wrong. On a hunch I re-inserted the dash in my username, and poof the update went through and my registration renewal date appeared in the window. So as far as I know at this point I'm in, and nothing else has gone wrong. I will go through the options etc. tonight when I have time. I just wanted to alert you ESET people here of that development, as a ESET Beta Tester in the v2.7 thread had told me to do the upgrade and alert you folks if I found a possible bug. Wish me luck. :D
     
  2. proactivelover

    proactivelover Registered Member

    Joined:
    Apr 7, 2006
    Posts:
    840
    Location:
    Near Wilders Forums
    did you uninstall v2?
    please tell about OS?
    did you download v3.0.642 trial?
     
  3. twl845

    twl845 Registered Member

    Joined:
    Apr 12, 2005
    Posts:
    4,186
    Location:
    USA
    Hi, I uninstalled v2 then downloaded the paid for v3.
    XPsp2 home. I've done this 5 times since v3 first came out. As I mentioned .624 shows my expiration date of Sept. 2009, so it took after I added the dash in my user ID.. :)
     
  4. twl845

    twl845 Registered Member

    Joined:
    Apr 12, 2005
    Posts:
    4,186
    Location:
    USA
    Just reporting that the v3.624 build is humming along nicely since it's installation yesterday. I will do a scan today even though I don't need one to see how that goes. :)
     
Thread Status:
Not open for further replies.