Possible fault ?

Discussion in 'ProcessGuard' started by Vikorr, May 11, 2005.

Thread Status:
Not open for further replies.
  1. Vikorr

    Vikorr Registered Member

    Joined:
    May 1, 2005
    Posts:
    662
    Hi,

    I recently tried reformatted my comp. I ran PG in learning mode and ran all my programs once. After switching learning mode off, and after my next reboot, my norton's AV real time scanner wasn't working. So I tried to manually start the realtime scanner twice, and twice got the PG alert 'rtvscan.exe was blocked from installing a driver/service'. Now this in itself wasn't a problem, because I knew that all I would have to do was give rtvscan.exe permission to install a driver, but when I went looking for the program in either the Protection list or the Security list, it wasn't there. I have execution protection enabled, so I'm unsure how this could occur.

    In the end I added rtvscan.exe to my protection list, so my NAV RTS is working...but after manually running the RTS twice, and even having a PG alert regarding executable trying to install a driver, is it a bug that PG didnt ask me for permission for the executable to start (I had presumed at that stage that it was in the protection list), and second (which leads on from the first) that it didnt end up in the Security tab list.
     
Thread Status:
Not open for further replies.