Possible driver conflict

Discussion in 'General Returnil discussions' started by Rilla927, Sep 27, 2013.

Thread Status:
Not open for further replies.
  1. Rilla927

    Rilla927 Registered Member

    Joined:
    May 12, 2005
    Posts:
    1,710
    Hello,

    I just re-installed my OS on Sept 3, 2013 and everything has been fine until I noticed when playing cards there is a terrible lag where the cards are in slow motion. It's bad enough to where you can't play the game.

    I noticed when I took Returnil out of virtual mode and played the game it was fine. I've had this problem on and off for a while but could never pin point and still can't of what this is. It's making me crazy. I made sure to observe closely this time after the install of new OS for any changes.

    Thanks
     
  2. Coldmoon

    Coldmoon Returnil Moderator

    Joined:
    Sep 18, 2006
    Posts:
    2,981
    Location:
    USA
    Hi - send us the usual logs so we can take a look to see what is going on. This is the first time I have heard this type of report.

    Mike
     
  3. Rilla927

    Rilla927 Registered Member

    Joined:
    May 12, 2005
    Posts:
    1,710
    Where do I find them? How and where to send them?
     
  4. Coldmoon

    Coldmoon Returnil Moderator

    Joined:
    Sep 18, 2006
    Posts:
    2,981
    Location:
    USA
    Send the e-mail report and logs to support (dash) tech (at) returnil (dot) com

    RSS/RVS 2011:

    The rvs3.log and rvs3.inst.log files in the following folder:

    * Win Vista/Win 7: "C:\ProgramData\Returnil\RVS3\log"
    * Win XP: "C:\Documents and Settings\all users\application data\returnil\rvs3\Log"

    MSINFO32 report: Click START > RUN > Type MSINFO32. On the System Information screen click FILE > Export and then save the file where you can find it to attach to your e-mail.
     
Thread Status:
Not open for further replies.