Portforward

Discussion in 'ESET NOD32 Antivirus' started by LazEfe, Sep 15, 2008.

Thread Status:
Not open for further replies.
  1. LazEfe

    LazEfe Registered Member

    Joined:
    Sep 15, 2008
    Posts:
    4
    Hi,

    How can i open port 61061 in NOD32. I have opened the port in my router but it is still closed. (test by http://www.utorrent.com/testport.php?port=61061).

    It must be NOD32 that is blocking the port.

    I have looked in the settings of NOD32 but i can't find a place where you can open a port. Only at the HTTP-Filter

    Can someone help me?

    I have ESET NOD32 Antivirus Business Edition 3.0.669.0

    Greetz,

    Lazefe

    PS. Excuse me if i have some mistakes in my text. My English is not so good.
     
  2. dorgane

    dorgane Registered Member

    Joined:
    Oct 17, 2007
    Posts:
    362
    hi,
    you use software for torrent ?
    because when you are "interactive mode" with nod32, it ask if you want allow access or not.

    lunch eset, press "F5" and click on firewall.
    Select "interactive mode"


    sorry for y bad english too (i am french)
     
  3. dorgane

    dorgane Registered Member

    Joined:
    Oct 17, 2007
    Posts:
    362
    oups sorry,
    You are antivirus not smart security :(

    you open in you firewall !
    what your firewall ?

    Nod32 Antivirus don't block computer's port
     
  4. LazEfe

    LazEfe Registered Member

    Joined:
    Sep 15, 2008
    Posts:
    4
    Yes, Utorrent

    LOL, i thought that NOD32 was my firewall. If that's not so, i don't have a firewall. Exept Windows Firewall (i opened it there). Strange why is he then not open
     
  5. dorgane

    dorgane Registered Member

    Joined:
    Oct 17, 2007
    Posts:
    362
    no,
    Eset Nod32 Antivirus => antivirus and antispyware
    Eset Smart security = > antivirus, antispyware, firewall, antispam.

    But, if you open in windows firewall and routeur, it is ok (normally)
    you write the good IP in routeur ?
     
  6. LazEfe

    LazEfe Registered Member

    Joined:
    Sep 15, 2008
    Posts:
    4
    Yes i am sure. I think that my router is blocking te port

    This are my settings;
    CMD
    ZyXEL
    Firewall > General
    Firewall > Rules

    My router is a ZyXEL P-2602H-D1A
     
  7. dorgane

    dorgane Registered Member

    Joined:
    Oct 17, 2007
    Posts:
    362
  8. LazEfe

    LazEfe Registered Member

    Joined:
    Sep 15, 2008
    Posts:
    4
    I have deleted all the settings that i have done. And i did everything again than i restarted my router en my pc and now the port is open!!

    Thanks allot dorgane!
     
  9. dorgane

    dorgane Registered Member

    Joined:
    Oct 17, 2007
    Posts:
    362
    nothing ;)
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.