Port Explorer conflict CommView ?

Discussion in 'Port Explorer' started by poogimmal, Jan 16, 2006.

Thread Status:
Not open for further replies.
  1. poogimmal

    poogimmal Registered Member

    Joined:
    May 7, 2004
    Posts:
    79
    running Port Explorer 2.110 on w2k_sp4. tried to install packetsniffer CommView 5.1 and I cannot get CV to properly install or run. suggested somewhere else that PE might be causing conflict with CV. I note that PE works ok with ethereal. does anyone know if there is a PE CV conflict? & if so, how to fix.
     
  2. nick s

    nick s Registered Member

    Joined:
    Nov 20, 2002
    Posts:
    1,430
    Hi poogimmal,

    FWIW, I am not seeing any conflicts on my W2KSP4 virtual machine. I did clean installs (meaning no traces of pre-existing versions) of both PE 2.110 and CV 5.1. I threw WinPcap 3.1 and the latest Ethereal into the mix and saw no conflicts as well. I was able to run all three sniffers at the same time with no problems.

    Nick
     
  3. poogimmal

    poogimmal Registered Member

    Joined:
    May 7, 2004
    Posts:
    79
    thanks! I'm wondering since my CV is demo, if it left some trace in to limit useage to 30 days, in reality I never ran it even one day. I could elaborate on installation problems, but now it sounds more like I need to hear back from CV. a little annoyed with them, I sent them email a few days ago and no reply.
     
  4. nick s

    nick s Registered Member

    Joined:
    Nov 20, 2002
    Posts:
    1,430
    Hope they resolve the problem for you, poogimmal. I have run CommView and PE side-by-side for a number of years now with no problems. I have only needed to interact with TamoSoft support once in 4+ years with good results. They sent me a custom .exe that fixed my issue until an official release. ATM I am playing with CV 5.1's new process sniffing filter and it is working nicely. It's a good app.

    Nick
     
  5. poogimmal

    poogimmal Registered Member

    Joined:
    May 7, 2004
    Posts:
    79
    without going into the long version, cv 5.1 installed tonight without any installtion popup errors <g> *but* I'm still getting "error - could not start device driver" when I try to open cv. for now, I assume that's 30-day demo deadline issue ?? that tamosoft should be able to resolve so I can open, buy and register. I sent them a 2d message. the first message was sent to them 12jan, so I think it's about time for them to reply to me. given the cost of cv, you think they'd be eager to assist new users...
     
Thread Status:
Not open for further replies.