Port 25 bloqué

Discussion in 'LnS French Forum' started by miniboutique, Mar 23, 2007.

Thread Status:
Not open for further replies.
  1. miniboutique

    miniboutique Registered Member

    Joined:
    Mar 23, 2007
    Posts:
    4
    Bonjour
    J'ai un problème mon port 25 qui bouché :). J'ai désactivé le firewall d'xp qui je pense créait le problème ?? et j'ai installé look'n stop. J'ai essayé d'ajouter le port 25 dans les règles mais je n'ai pas réussi.

    Ce que je recherche c'est une solution bien sur :

    1) savoir ce qui bloque mon port si possible ? ce qui serait vraiment bien.
    2) si qq peut me donner la marche à suivre pour installer la règle sur look. Merci. Jean Marc :eek:


    ci joint message d'erreur :
    Échec de la connexion au serveur. Compte : 'account', Serveur : 'altamail.eu', Protocole : SMTP, Port : 25, Sécurisé (SSL) : Non, Erreur de socket : 10060, Numéro d'erreur : 0x800CCC0E
     
  2. Climenole

    Climenole Look 'n' Stop Expert

    Joined:
    Jun 3, 2005
    Posts:
    1,640
    Salut miniboutique :)

    1- Pour que ton programme de courrier puisse se connecter il faut:

    a) que le programme soit autorisé par le filtrage logiciel
    b) qu'une règle générale (pour tous les programmes) ou qu'une règle spécifique (pour un ou des programmes précis) soit activée dans le filtrage internet.

    Il n'est pas nécessaire de créer une règle spécifique pour des programmes utilisant le protocole TCP tel que les programmes de courrier: il existe une règles générale "Autoriser les services internet standards" qui se charge de ça.

    Je te suggère en passant d'utiliser le jeu de règles évoluées de LNS.

    Pour savoir ce qui coince la première chose à vérifier est le journal de LNS.

    Le journal s'affiche toujours dans l'onglet journal et est activé en copie sur le disque dans l'onglet "options" , "fichier journal"...

    Dans le filtrage logiciel il est possible d'activer la journalisation en plaçant un point d'exclamation pour journaliser le blocage du programme, deux points d'exclamation pour signaler les autiorisations et les blocages, et rien pour n'avoir aucune entrée.

    Je te suggère de ne mettre qu'un seul point d'exclamation pour ne journaliser que les blocages à ce niveau.

    Dans le filtre internet il est possible de n'avoir rien, un son d'alert,un son d'alerte et une entrée au journal ou plus simplement une entrée au journal.

    C'est ce que je te recommande pour chacune des règles: une entrée au journal et pas de son (pour ne pas devenir fou...)

    Pour les détails consulte le fichier de documentation dans le dossier où est installé LNS...

    Dans tous les cas de blocage le journal est la première source d'information.

    Ton message d'erreur (Erreur de socket : 10060)
    signale que la connexion n'a pu s'établir ...

    Vérifie les paramètre de ton programme et les blocages signalés dans le journal de LNS...

    J'espère que cela va t'aider.
    :)
     
  3. miniboutique

    miniboutique Registered Member

    Joined:
    Mar 23, 2007
    Posts:
    4
    Bonjour

    Merci pour votre réponse mais j'ai beau essayé de traduire ce que vous m'avez indiqué je n'arrive pas à mettre en oeuvre l'entière explication. Quoi qu'il en soit j'ai rajouté un ! sur autorise les mail, le web et la plupart des services. j'ai cherché une documentaion dans le dossier d'installation mais je n'ai rien trouvé. qu'est ce aussi le jeu de règles évoluées de LNS : Avancé ?

    Je voulais vous joindre une copie du journal mais ce n'est à priori pas possible.

    Je vous remercie de votre attention
     
  4. Climenole

    Climenole Look 'n' Stop Expert

    Joined:
    Jun 3, 2005
    Posts:
    1,640
    Salut miniboutique :)

    La documentation:
    C:\Program Files\Soft4Ever\looknstop\looknstop.chm

    Le sous-dossier où se trouvent les journaux:
    C:\Program Files\Soft4Ever\looknstop\logs
     
  5. miniboutique

    miniboutique Registered Member

    Joined:
    Mar 23, 2007
    Posts:
    4
    Merci de ta réponse j'avais éssayé la fonction avancé en ajoutant les dll mais celles-ci ne sont pas restées je n'ai pas compris pourquoi, en tous les cas cela ne pas résolu le problème. J'ai regardé le fichier log mais il est vide je ne sais pas si c'est normal. Qu'en penses tu ?
     
  6. Climenole

    Climenole Look 'n' Stop Expert

    Joined:
    Jun 3, 2005
    Posts:
    1,640
    Salut miniboutique :)

    Dans l'onglet "options", vérifie que l'interface réseau est correctement sélectionnée. Habituellement cocher "sélection automatique" suffit mais parfois il faut sélectionner cette interface manuellement.

    :)
     
  7. miniboutique

    miniboutique Registered Member

    Joined:
    Mar 23, 2007
    Posts:
    4
    J'ai déselectionné et re sélectionner voila c'est fait. Que puis faire pour débloque ce port. Merci.
     
  8. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Bonjour,

    Est-ce que sans lancer Look 'n' Stop le port est bien opérationnel ?

    Frédéric
     
Thread Status:
Not open for further replies.