PopFile LocalHost:8080

Discussion in 'ESET NOD32 Antivirus' started by Banger696, Aug 21, 2010.

Thread Status:
Not open for further replies.
  1. Banger696

    Banger696 Registered Member

    Joined:
    Sep 6, 2006
    Posts:
    274
    I use Popfile antispam and Nod32 4.2.64 is blocking access to the control panel on localhost on port 8080 (standard port). Have found a work around by using port 8081 but don't understand with 8080 is being blocked by nod32. Uninstalling Nod32 cures problem.
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Probably Popfile has problems with local proxies routing the http traffic via them. I assume you do not use Windows Vista or newer where the traffic is not routed via a local proxy anymore.
     
  3. Banger696

    Banger696 Registered Member

    Joined:
    Sep 6, 2006
    Posts:
    274
    I have found a workaround using port 8081 and the same configuration to localhost on XP Pro SP3.

    Have to say it's worked fine up till now since version 2 of ESET av, it seems to be this last version of 4.2.64.
     
  4. Banger696

    Banger696 Registered Member

    Joined:
    Sep 6, 2006
    Posts:
    274
    I'm having trouble with this again since upgrading to 4.2.67, I cannot access localhost:8081 now. What do I turn off in Nod32 in order to access the Popfile control panel on localhost:8081. Before I just turned off Web Access protection in Nod32 but this no longer works. Help!
     
  5. dmaasland

    dmaasland Registered Member

    Joined:
    Nov 10, 2010
    Posts:
    468
    Try disabling the modules one by one in advanced mode and see which one is causing the problem.
     
  6. Banger696

    Banger696 Registered Member

    Joined:
    Sep 6, 2006
    Posts:
    274
    Tried disabling all Web modules and no go. Even added localhost:8081 to exclusions that didn't work.

    Finally found a workaround by replacing localhost:8081 with 127.0.0.1:8081 in the shortcut and I can now access the control panel. Wish Eset would stop breaking things.

    Thanks for the reply.
     
  7. dmaasland

    dmaasland Registered Member

    Joined:
    Nov 10, 2010
    Posts:
    468
    Are you sure it's ESET? This sounds more like some weird dns or routing issue. Did you disable all modules or just the web access protection?
     
  8. Banger696

    Banger696 Registered Member

    Joined:
    Sep 6, 2006
    Posts:
    274
    Just disabled Web access and Real Time Protection but couldn't find issue. Uninstall Nod32 and problem goes away.
     
  9. dmaasland

    dmaasland Registered Member

    Joined:
    Nov 10, 2010
    Posts:
    468
    Perhaps a conflict with the WFP driver then, but i'm leaving that up to the real ESET guys :).
     
  10. Banger696

    Banger696 Registered Member

    Joined:
    Sep 6, 2006
    Posts:
    274
    Marcos mentioned local proxies earlier in this thread but I have found a workaround now so panic over.
     
Thread Status:
Not open for further replies.