Policy Mode - Can't View Web Pages

Discussion in 'ESET Smart Security' started by Verye, Dec 30, 2008.

Thread Status:
Not open for further replies.
  1. Verye

    Verye Registered Member

    Joined:
    Dec 30, 2008
    Posts:
    2
    I have Eset Smart Security 3.0.650.0

    I'm trying to open port 81 through the firewall. Specifically, I am trying to get a remote desktop program to work properly. It only works when I completely turn my firewall off, but obviously I can't do that all the time or it leaves me at risk.

    I switch to policy-based mode and add the port, however, every single time I do this, no websites will load. It doesn't even matter what port I add, either. Policy-based mode just makes me unable to view websites. I'm using Mozilla Firefox 3, by the way.

    As soon as I switch back to Automatic mode, I can view all of them again.

    Interactive mode would probably help, but I hate having to alt+tab out of all my games and apps every time I run something that sends or receives something to/from the internet. It gets really annoying and tedious. I'd like to leave interactive mode as a last resort.

    Anyone know why this might be happening? Thanks.
     
    Last edited: Dec 30, 2008
  2. agoretsky

    agoretsky Eset Staff Account

    Joined:
    Apr 4, 2006
    Posts:
    4,032
    Location:
    California
    Hello,

    You are running an older version of ESET Smart Security, which may account for the issue. What I would suggest is that you update to the current build, v3.0.684.0, and then repeat the test.

    Regards,

    Aryeh Goretsky
     
  3. Verye

    Verye Registered Member

    Joined:
    Dec 30, 2008
    Posts:
    2
    Thanks, that seemed to have fixed the issue of me losing my connection, but opening port 81 did not allow me to connect with my application.

    I am attempting to connect to my laptop, which is in another room in my house, with a remote desktop program. The program uses port 81. If I completely disable my firewall, it connects fine. I added a rule for bidirectional communication with port 81 (port 81 added under local and remote), TCP and UDP, and I selected the application for the rule, but the program still won't connect unless I turn the firewall off.

    Do I need to add a trusted zone too or something? I'm so confused. :(

    Should I just create a whole new thread regarding this, since it's a separate issue?
     
    Last edited: Dec 30, 2008
Thread Status:
Not open for further replies.