PoC: Linux privilege escalation exploit

Discussion in 'all things UNIX' started by SUPERIOR, Jan 27, 2012.

Thread Status:
Not open for further replies.
  1. SUPERIOR

    SUPERIOR Registered Member

    Joined:
    Dec 10, 2007
    Posts:
    161
    Location:
    Syria
    Code:
    http://blog.zx2c4.com/749
    
    sorry if its already posted :oops:
     
  2. vasa1

    vasa1 Registered Member

    Joined:
    May 1, 2010
    Posts:
    4,152
    Not exactly but see this.
     
  3. SUPERIOR

    SUPERIOR Registered Member

    Joined:
    Dec 10, 2007
    Posts:
    161
    Location:
    Syria
    i see ...me still newbie but maybe that was exploit in action o_O
     
  4. x942

    x942 Guest

    Does anyone know if the patch has been pushed to Linux Mint? I haven't had any updates in a week and I have all repo's enabled.
     
  5. vasa1

    vasa1 Registered Member

    Joined:
    May 1, 2010
    Posts:
    4,152
    Are you on the Ubuntu-based Mint or the one direct from Debian? The first should have got it. Did you ask at the forum?
     
  6. x942

    x942 Guest

    On the Ubuntu version. Looks like I got it. (must have missed it in the list) Kernel is 3.0.0-15-generic-pae i686.
     
Loading...
Thread Status:
Not open for further replies.