PLS help. Why is that?

Discussion in 'LnS English Forum' started by DON23, Jun 26, 2005.

Thread Status:
Not open for further replies.
  1. DON23

    DON23 Registered Member

    Joined:
    May 24, 2005
    Posts:
    34
    Location:
    ATLANTIS
    Dont seem to have the " connected " box right....

    Pls advise.
     

    Attached Files:

  2. Thomas M

    Thomas M Registered Member

    Joined:
    Jan 12, 2003
    Posts:
    355
    Go to the "Options" window in LnS and check under "Network Interfaces". Here you must choose the correct network driver, for example your LAN adapter. Normally it is correctly set, but sometimes you must MANUALLY mark the driver...

    Thomas :)
     
  3. DON23

    DON23 Registered Member

    Joined:
    May 24, 2005
    Posts:
    34
    Location:
    ATLANTIS
    It,s correctly set already.

    Settings set as advised in forum.
     
  4. Thomas M

    Thomas M Registered Member

    Joined:
    Jan 12, 2003
    Posts:
    355
    Check under "Options", "Advanced Options".
    There is one setting called: "Network interface autodetect, IP to exclude:" On the right you see a list of IPs, which should be ignored by default. You can delete one of these entries, if your assigned IP is listed here.

    Regards,
    Thomas :)
     
Thread Status:
Not open for further replies.