Please Help

Discussion in 'ewido anti-spyware forum' started by shylaugh, Feb 9, 2006.

Thread Status:
Not open for further replies.
  1. shylaugh

    shylaugh Registered Member

    Joined:
    Feb 9, 2006
    Posts:
    6
    Everytime I go online Ewido does a complete deleting obsolete signatures. Does the same thing everytime I go on line. I show 266.252 known threats and version 1713 which is correct. If I go off line and go on line again it will do the deleting obsolete signatures again and do the same update. Don't know what to do. Used the tool. My problem is even if I turn off auto update and do it myself it still deletes the obsolete signatures. Worked fine until the 1710 update. Any help will be appreciated. New to this forum so hope I did everything correctly.
     
  2. peter.ewido

    peter.ewido former ewido team

    Joined:
    Nov 10, 2003
    Posts:
    737
    Location:
    Brno, Czech Republic
    What files are inside your "Signatures" folder?
     
  3. shylaugh

    shylaugh Registered Member

    Joined:
    Feb 9, 2006
    Posts:
    6
    In my signature files I show 1710,1711,1712,1713 and I have signatures (2) which has a whole list which covers the screen.
     
  4. peter.ewido

    peter.ewido former ewido team

    Joined:
    Nov 10, 2003
    Posts:
    737
    Location:
    Brno, Czech Republic
    That's the problem... Please delete signatures (2) and everything should be fine. :)
     
  5. shylaugh

    shylaugh Registered Member

    Joined:
    Feb 9, 2006
    Posts:
    6
    Thank you Peter from Germany. I did what you said and it worked, yea. May you be blessed this day. Thank you again.
     
Thread Status:
Not open for further replies.