Pictures Aren't Loading Properly

Discussion in 'other software & services' started by sooflymami, Jan 13, 2009.

Thread Status:
Not open for further replies.
  1. sooflymami

    sooflymami Registered Member

    Joined:
    Feb 21, 2008
    Posts:
    361
    For example, when I go to Myspace, some of the pictures aren't loading. And also, when I was on the hotmail site, the page wasn't loading properly either. What could be causing this? Do you think Firefox might be causing this? This has been happening a lot lately.
     
    Last edited: Jan 13, 2009
  2. Tarq57

    Tarq57 Registered Member

    Joined:
    Oct 7, 2006
    Posts:
    966
    Location:
    Wellington NZ
    What add-ons do you have active in Firefox?
     
  3. sooflymami

    sooflymami Registered Member

    Joined:
    Feb 21, 2008
    Posts:
    361
    Ad-Block plus only

    Do you think this is happening because I checked in the box that says "Browsing History" on my FireFox under settings so it will delete them everytime I close my browser?
     
  4. Tarq57

    Tarq57 Registered Member

    Joined:
    Oct 7, 2006
    Posts:
    966
    Location:
    Wellington NZ
    Do the pictures load correctly if you use IE?
    Adblockplus might stop some sponsored and third party pics from loading, but the ones you (or friends) have uploaded should not be affected.
    Deleting your browser history won't change the ability to display pictures, so it's not that.
    What is displayed instead of the picture? Can you post a screenshot?
     
  5. Franklin

    Franklin Registered Member

    Joined:
    May 12, 2005
    Posts:
    2,517
    Location:
    West Aussie
Loading...
Thread Status:
Not open for further replies.