PG3 Problems

Discussion in 'ProcessGuard' started by redwolfe_98, Nov 1, 2004.

Thread Status:
Not open for further replies.
  1. redwolfe_98

    redwolfe_98 Registered Member

    Joined:
    Feb 14, 2002
    Posts:
    581
    Location:
    South Carolina, USA
    i am having problems with the new release of pg3..

    after installing it and rebooting, i had a message on the screen that said that pg3 was already running.. after rebooting (again) the message came up again.. the pg3 icon in the systray stayed darkened (not red) even after opening the gui.. when i closed the gui, the icon stayed in the systray, unlike with the beta version..

    the new release is not working like the beta version(s) did.. unfortunately, i did not save the beta2 installation file...
     
  2. Jason_DiamondCS

    Jason_DiamondCS Former DCS Moderator

    Joined:
    Nov 11, 2002
    Posts:
    1,046
    Location:
    Perth, Western Australia
    Sounds like something to do with multiple user accounts. Like ProcessGuard is already running in another account and you are trying to run it again in another account?

    To close ProcessGuard now you simply right click on the icon in the systray and click on Exit.
     
  3. redwolfe_98

    redwolfe_98 Registered Member

    Joined:
    Feb 14, 2002
    Posts:
    581
    Location:
    South Carolina, USA
    i found the problem.. somehow, there was a processguard regkey leftover in "startup" (run).. i don't know how that happened.. i have never seen it happen before..

    i reinstalled pg3 and it seems to be working properly.. i noticed that now, when i run "process-kill" to test pg, it does not detect "vettray" for testing like it did before..

    i now see that you changed the color of the processguard icons.. before, it would be dark when there was a problem whereas now it is red when there is a problem..

    i hope the new release will work as well as the beta version did.. i did not have any problems with the pg3-beta version(s)..
     
    Last edited: Nov 1, 2004
Thread Status:
Not open for further replies.