PG on a W2K3 web server

Discussion in 'ProcessGuard' started by spiff5000, Mar 1, 2005.

Thread Status:
Not open for further replies.
  1. spiff5000

    spiff5000 Registered Member

    Joined:
    Jun 27, 2004
    Posts:
    49
    Hi guys. I'm hoping someone can tell me if PG has been tested on a web server. Are there any gotchas I should look for? :cool:
     
  2. nick s

    nick s Registered Member

    Joined:
    Nov 20, 2002
    Posts:
    1,430
    Hi spiff5000,

    I believe Pilli runs PG with Windows Server 2003 and should be able to help you soon.

    Nick
     
  3. Pilli

    Pilli Registered Member

    Joined:
    Feb 13, 2002
    Posts:
    6,217
    Location:
    Hampshire UK
    Yes, I did run PG on server 2003 but I only had the trial version. The biggest problem is that there are certain services which kick in that can be missed if you are not in learning mode. So you need to make sure that you can securely run learning mode over at least 24 hours to catch everything.

    HTH Pilli :)
     
  4. spiff5000

    spiff5000 Registered Member

    Joined:
    Jun 27, 2004
    Posts:
    49
    My web server runs Apache and an Oracle agent. Should I be concerned about PG working with these services?
     
  5. Pilli

    Pilli Registered Member

    Joined:
    Feb 13, 2002
    Posts:
    6,217
    Location:
    Hampshire UK
    Hi Spiff, You should have no problem with the latest versions of Apache but I have no experience with Oracle Agent.
    Hopefully others will respond.

    Pilli
     
Thread Status:
Not open for further replies.