PE 1.3 Spy /Packet Spy Crashing/locking

Discussion in 'Port Explorer' started by Jadal, Dec 13, 2002.

Thread Status:
Not open for further replies.
  1. Jadal

    Jadal Guest


    You guys didi not get back to me regarding the NMAPWin and the PE locking or "not responding" and NMAP crashing after installtion of PE. It turns out that PE 1.2 works most of the time but still locks up if left for some longer period of time. This is with PE 1.2 and NMAP 1.3.0. I uninstalled NMAPWin 1.3.0 and installed 1.2.13 with WinPCap 2.3 (no 2.02 packet driver) and PE 1.2 works. I have tried PE 1.3 as well with this configuration and it is working most of the time, but it is not totally reliable...Haven't figured out when the problems start happeneniing...but i suspect that id PE is loadded and i try to do an NMAP scan that NMAP crashes. I sent you the dump file on this as well so you would have the addresses, etc. No word?? :p

  2. Paul Wilders

    Paul Wilders Administrator

    Jul 1, 2001
    The Netherlands
    Hi Mick,

    Are you referring to an existing thread on this forum, and if so, could you post the link?

    Thanks in advance.


  3. Jadal

    Jadal Registered Member

    Dec 13, 2002
    No this is a new posting...the other messages I refer to were to you directly at tech@ or what ever the email address goes through the port explorer site comments.

  4. Jooske

    Jooske Registered Member

    Feb 12, 2002
    Netherlands, EU near the sea
    When did you send it? A webform or email?

    I have no access to that mailbox from here, but in the meimmediately IM-ed DCS about your problems described here of course.
    With knowing how and when you wrote them, they can determine where is your email and what happens with it.
    I'm sure the problems be looked into and solved.
  5. Wayne - DiamondCS

    Wayne - DiamondCS Security Expert

    Jul 19, 2002
    Perth, Oz
    Hi Mick,
    We're still waiting for a response to our email from the developers of NMapwin. We've found no compatibility issues with eEye's nmapnt (, but there does seem to be a strange problem relating to NMapwin which we haven't been able to isolate yet. The problem actually seems to be in NMapwin not liking Port Explorer being installed, rather than a problem in Port Explorer itself, but in either case we may be able to modify Port Explorer to eradicate the problem - just need to find the problem first ... :)

    I'll send them another email now as it's been several days since I sent it. Thanks for your patience and understanding, hopefully they'll be able to point is in the right direction as to what might be causing the problem.

    Best regards,
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.