PCLinuxOS 2011.6 - You don't give me love

Discussion in 'all things UNIX' started by Mrkvonic, Jul 18, 2011.

Thread Status:
Not open for further replies.
  1. Mrkvonic

    Mrkvonic Linux Systems Expert

    May 9, 2005
    We just recently did a PCLinuxOS distro review, and here's another one! This time, PCLinuxOS 2011.6 with KDE desktop, focusing on live session usage, installation and post-install; topics include Wireless, Bluetooth, Samba sharing, Multimedia support - Flash, MP3 playback, QuickTime (Apple), Microsoft Media Server (MMS), 3D support, resolution and desktop effects problems, partitioning setup, dual-boot configuration, look & feel, localization, applications choice, stability, suspend & resume, resource usage, problems, and more. Do take a look.


  2. Baserk

    Baserk Registered Member

    Apr 14, 2008
    Nice review Mrk, as usual.
    Somewhat decent distro, some strange quirks though. No dual booting makes for unhappy newbies<->regular users.
    Partitioning table either an eye-sore or no colors at all.
    Synaptics is OK but old school. Software bundling below par.
    (Umtsmon critically complaining about a lacking umts device perhaps?)
    I think I'll pass on this one so thanks for saving time.

    P.S. You really like Peter Gabriel, don't you? :p
    And darn you for making me search 'pediculosis pubis'.
  3. chrisretusn

    chrisretusn Registered Member

    Jun 16, 2004
    I like PCLinuxOS, got it installed on my daughter/s Toshiba Satellite L30. She uses it mostly for browsing, multimedia (music, videos) and word processing. I tried several other distributions and settled with PCLinuxOS simply because it was the only one that worked out-of-the-box, in particular the wireless Atheros card. Interestingly enough, this all started when my daughter came home from college with a badly infected Window XP install. The plan was to wipe and reinstall. I was never able to complete a Windows XP install on this Designed for Microsoft Windows XP laptop. So we went with Linux.

    My daughter is not the most disciplined on updating her system. So I frequently remind her. This is one of the short comings I have with PCLinuxOS, you need to manually check for updates using Synaptic Package Manager. On the plus side though, they are updating their package system and auto-checking will eventually be an option. They will be adding a yum and YumEx frontend in the future also.

    Since this is a rolling distribution, she was updated about the same it 2011.6 was release. It could be me, but boot and shutdown times are speedier than before the upgrade. Well at any rate, not to long after that, my daughter decided to delete a few packages, all packages listed in Status "Installed (Local or Obsolete)". Well that messed things up good. So I took the easiest route and download 2011.6.

    That installation went smooth a silk. I really like the live boot option to Install PCLinuxOS without having to wait for the live CD to load. In my case there is no dual boot to worry about. The plan was wiping out the root, reinstall, leave /home alone. Everything went according to plan. Using only the default selections I was able to accomplish what I set out to do. Once the install was complete, the system rebooted and the post install stuff complete she was back in business. I did have to reinstall LibreOffice, but that was a simple task.

    That Atheros wireless sometimes has problems when using WPA2, particularly when uploading. I spent considerable time trying to get it work without success, yet. Meanwhile my daughter needs access, so I wire her up, but that leaves a trip hazard. I bought a TP-Link Wireless USB Adapter, first making sure I could bring it back for a refund if it didn't work in Linux. Took it home, plugged it in and bingo, on-line. On a whim my Smart Bro HSDPA USB dongle (HUAWEI) too it also worked.

    I am quite happy with PCLinuxOS. If I wasn't a die hard Slackware user I might even consider it for my self.....NOT. :)
  4. sm1

    sm1 Registered Member

    Jan 1, 2011
    Everything worked fine for me but when I updated KDE to 4.6.5 I could not click using my touchpad. I could move the arrow pointer but could not click anything with it. So uninsta:lled. Might try LXDE.

    Update: copied the synaptics touchpad config file from live cd to system. Now touchpad works properly:)
    Last edited: Jul 26, 2011
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.