PC is restarting

Discussion in 'ESET Smart Security' started by jeffcortes, Jan 31, 2009.

Thread Status:
Not open for further replies.
  1. jeffcortes

    jeffcortes Registered Member

    Aug 14, 2008
    when my ESS is installed on my PC it always restart when i run my OL game called Ragnarok. Ragnarok has gameguard. Gameguard is a software embedded to prevent key logging etc. what am i going to do to bypass this gameguard? But when i use NOD32AV my system works fine.
  2. Rmuffler

    Rmuffler Former Eset Moderator

    Jun 26, 2008
    San Diego, CA USA
    Hello jeffcortes,

    Switch to interactive mode and adjust your protocol filtering. Be sure to exclude Ragnarok and Gameguard. To do these follow the steps below.

    1. Open the main program window by clicking the ESET icon next to the system clock or by clicking Start -> All Programs -> ESET -> ESET Smart Security.

    2. Press the F5 key to display the Advanced Setup window.

    3. From the Advanced Setup tree, click Personal Firewall and select Interactive mode. Then click Protocol Filtering.

    4. Select the Applications marked as Internet browsers or e-mail clients option.

    5. From the Advanced Setup tree, click Antivirus and antispyware -> Web access protection -> HTTP -> Web browsers and make sure that only the applications you want scanned with the Internet filter are selected. Typically only real web browsers (iexplorer.exe, firefox.exe, etc.) will need to be selected. Repeat this step for email clients (outlook.exe, thunderbird.exe, etc.) by clicking POP3 -> Email Clients.

    6. Click OK to save your changes.

    Thank you,
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.