PC hangs during boot with Nod32 v4

Discussion in 'ESET NOD32 Antivirus' started by Bobke57, Jun 17, 2009.

Thread Status:
Not open for further replies.
  1. Bobke57

    Bobke57 Registered Member

    Joined:
    Jul 14, 2008
    Posts:
    8
    The boot process works in a normal way until the the screen where I have to log-in. But when I enter my password it hangs at the 'Welcome' screen.
    Strange thing is that it only hangs if I wait a few minutes (about 5 minutes or longer) to proceed. When I enter my password immediately when the log-in screen appears, the boot process continues normally.

    I am working with Vista 32-bit SP2.
    I have tried to clean install version 4.0.437 (after uninstalling with Revo Uninstaller), but the problem still exists.
    Does anyone else have the same problem?

    This problem exits only with version 4.0.437. When I install version 3.0.684.0 the problem does not occur.
    At this moment, I have version 3.0.684 installed to test that this is only a version 4 issue, but I don't mind to re-install version 4.0.437 to find the solution.
    Any advice?
     
  2. The Hammer

    The Hammer Registered Member

    Joined:
    May 12, 2005
    Posts:
    5,619
    Location:
    Toronto Canada
    I know this is the Eset forum, but have you contacted support?
     
  3. Bobke57

    Bobke57 Registered Member

    Joined:
    Jul 14, 2008
    Posts:
    8
    No, I have not yet send this to Eset Support, I thought this forum was the best place to get response from them as well. But I will send this to Eset Support now.
     
Thread Status:
Not open for further replies.