pb Lns et Bittorrent et overnet avec Bewan

Discussion in 'LnS French Forum' started by fab02, Aug 16, 2004.

Thread Status:
Not open for further replies.
  1. fab02

    fab02 Registered Member

    Joined:
    Aug 16, 2004
    Posts:
    2
    bonjour,

    Après quelques déboires avec Norton Internet security(reformatage complet du pc..).J'essaye Lns.

    Petit problème: je possède un Bewal ADSL st USB sous Tele2.
    Lns fonctionne parfaitement avec tout mes logiciels (mozilla,mirc..).
    Par contre avec bittorrent ou overnet ;au bout d'un temps variable, tout est bloqué.
    Dans lns, la case "connecté a internet" est décochée; l'IP =0.0.0.0 alors que je suis toujours connecté;je ne peux plus me déconnecté via l'icône connexion réseaux.
    Seule solution: redémarrage de la connection via le modem.

    merci de m'aider.
     
  2. gkweb

    gkweb Expert Firewall Tester

    Joined:
    Aug 29, 2003
    Posts:
    1,932
    Location:
    FRANCE, Rouen (76)
    Bonjour,

    je ne suis pas sur de quel est ton problème mais allons y par étapes :)

    D'abord si tu importes cette regle :
    http://www.looknstop.com/Fr/rules/downloader.php?file=club_internet_adsl.rie

    et que tu les appliques, est ce que ca marche ?

    Sinon tu nous confirme bien que tout marche toujours nickel, meme pdt 24H ou plus, alors que dès que tu lance Bittorent ca ne marche plus ?

    gkweb.
     
  3. fab02

    fab02 Registered Member

    Joined:
    Aug 16, 2004
    Posts:
    2
    bonjour gkweb

    j'ai bien importé cette règle mais ça ne marche pas non plus.

    Je vais essayer d'être plus clair.
    lns driver est bien coché sur ma connexion tele2
    Lorsque je me connecte, lns détecte bien mon IP est la case "connecté à internet" est cochée.
    je peux utiliser mozilla,mirc etc sans aucun problème.
    quand je lance bittornado(client bittorrent) ;même seul; au bout de 5 minutes
    le débit baisse jusqu'à 0; lorsque je regarde dans lns: IP 0.0.0.0 et la case "connecté à internet" est décochée alors que je suis encore connecté.

    Par contre je ne peux plus accéder à l'icône connexion dans la barre des tâches et le seul moyen d'arreter la connexion est via le panneau de commande du modem.
    je pense qu'ily a un Pb de compatibilité entre lns et le pilote du modem bewan.
     
Thread Status:
Not open for further replies.