Pb install LnS 2.04

Discussion in 'LnS French Forum' started by Mask_Hot, Jul 18, 2003.

Thread Status:
Not open for further replies.
  1. Mask_Hot

    Mask_Hot Guest

    Salut,

    j'ai voulu installé LnS sur mon pc car j'en avais entendu que du bien au niveua de la gestion des ressources vizavi de concurrents comme ZAP qui me bouffe tout mon CPU et j'ai eu un pti probleme qui commence à devenir génant.

    Je n'arrive pas à installer LnS :

    d'abord ma Config : W2k, SP3&4, XP2000 + 1Go de Ram, ADSL 1024 en ICS...

    Ce qui se passe c'est que windows se freeze (lors de l'installation du driver je pense) et que je suis obligé de rebooter. Au reboot il me detecte un nouveau perif (lns driver) pour lequel j'ai beau lui dire quel fichier *inf prendre, il ne sait pas l'installer. Pire, je ne peux meme pas desinstaller le driver (j'en ai bientot un 10aine à force de reinstaller LnS...).

    J'ai par contre réussi à installer LnS 2.04 sur un autre PC fraichement doté d'un W2K tout neuf et là aucun problème. J'ai passé le SP4 après et ca a l'air de tourner.

    Quelqu'un aurait il une idée pour que mon install réussise et/ou que je puisse désinstaller les drivers inutilisés.
     
  2. Mask_Hot

    Mask_Hot Guest

    J'ai trouvé la procédure de désinstall des drivers au fin fond du forum mais pas encore le pkoi du comment mon système se freeze...
     
  3. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Bonjour,

    Avez-vous désinstallé za ?
    Certaines personnes ont déjà rencontré ce genre de difficulté après que za se soit désinstallé de manière partielle.
    za a également une procédure de désinstallation manuelle qu'il faut parfois appliquer pour qu'il soit désinstallé complètement.
    Je n'ai plus ce lien sous la main, mais c'était bien indiqué sur leur site.

    Frédéric
     
Thread Status:
Not open for further replies.