pb avec service dns lns 2.05

Discussion in 'LnS French Forum' started by elric, Sep 28, 2004.

Thread Status:
Not open for further replies.
  1. elric

    elric Guest

    salut
    voila mon probleme, depuis que je suit passer sur sp2, il se passe des trucs bizarre.

    En faite j'install tout bien lns2.05 je redemarre ensuite... la tout va bien
    puis je colle les regles phantom,
    je config avec la cmd ipconfig/all la regle dns allowed1, j'active la regle
    et la rien .... toutes mes connection avec internet explorer sont bloquer par block all other packets .
    dans le journal je vois que les adresse ip dns communique (port dest : domain Src:13914 bizzare (bien sur j'applique et je sauve les regles + je redémarre)

    Please help me (j'ai plus de cheveux)
     
  2. gkweb

    gkweb Expert Firewall Tester

    Joined:
    Aug 29, 2003
    Posts:
    1,932
    Location:
    FRANCE, Rouen (76)
    Bonjour,

    pour retrouver tes cheveux, utilise à la place le jeu de règle évolué (officiel) qui te securisera comme il faut, et si tu as des problèmes là on pourra t'aider ;)

    gkweb.
     
  3. elric

    elric Guest

    oki j'ai remis les regles evoluer
    c la même chose : impossible de faire une connection tout est bloquer.
    je c pas quel info pourrais t informer pour mon probleme.
    Fai Wanadoo 1024/128 illimité dns 80.10.246.130 / 80.10.246.3 , winxpsp2 firewall desactivé....
     
  4. gkweb

    gkweb Expert Firewall Tester

    Joined:
    Aug 29, 2003
    Posts:
    1,932
    Location:
    FRANCE, Rouen (76)
    Bonjour,

    un cas courant est de bloquer SVCHOST alors que celui ci (selon ta configuration) est responsable des requetes DNS, donc s'assurer qu'il n'est pas bloqué ds le filtrage logiciel.

    Si ca n'est pas ça, des extraits du journal qd ca bloque nous aiderai.

    gkweb.
     
Thread Status:
Not open for further replies.