Password router problem

Discussion in 'other firewalls' started by yodafan, Jun 26, 2003.

Thread Status:
Not open for further replies.
  1. yodafan

    yodafan Guest

    hey guys

    Got a problem, can't log in to the configs for my linksys router, cuz the password im typing in is not allowing me in. Is this gona be a big problem? :doubt:

    YODA
     
  2. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,877
    Location:
    New England
    I think most of them have the ability to reset to factory defaults, generally a button or a sequence of holding a button and powering up - something like that.

    If you are locked out, there is always the possibility that someone else broke in and reset the password on you. (Of course, it could just be a forgotten password, too.)

    Given all the possibilities though, I'd get out the manual, lookup the reset sequence and then reconfigure it.
     
  3. CrazyM

    CrazyM Firewall Expert

    Joined:
    Feb 9, 2002
    Posts:
    2,428
    Location:
    BC, Canada
    Hi yodafan

    Have you made any changes recently? Upgraded firmware?
    Upgrading will usually keep your existing settings, but not always. Have you tried the default password?

    Regards,

    CrazyM
     
  4. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
     
  5. yodafan

    yodafan Guest

    hey crazy and lowwatermark,

    I haven't upgraded fireware recently but it had the latest one on it. I tried restarting the router, and typing the default password and still doesn't work. I haven't use the configure recently. But considering if it was broken into or i forgot the password which i'm pretty sure is. How can i regain access back. My firewall is still up i've tested it....

    YODA
     
  6. CrazyM

    CrazyM Firewall Expert

    Joined:
    Feb 9, 2002
    Posts:
    2,428
    Location:
    BC, Canada
    Hi yodafan

    Try "The Looooong Reset"

    Regards,

    CrazyM
     
  7. yodafan

    yodafan Guest

    Ok thanx guy, got it back.... maybe i didn't hold the reset button long enough, but now i'm able to get into the config.

    Thanx again,
    YODA
     
Loading...
Thread Status:
Not open for further replies.