pas de sauvegarde !!!!

Discussion in 'LnS French Forum' started by Pico, Aug 20, 2004.

Thread Status:
Not open for further replies.
  1. Pico

    Pico Guest

    Bonjour à tous !!!

    Voilà mon problème, j'utilise depuis peu Look'n'Stop mais j'ai un petit problème et j'espère que vous allez pouvoir m'aider.

    Donc je n'arrive pas à garder en mémoire de L'n'S tous les paramètres une fois qu'ils sont réglé lorsque je redémarre mon pc !!! Par exemple dans le "filtrage de logiciel" quand mon pc redémarre il n'y a plus aucun programme d'inscrit, idem pour les règles, j'importe des règles et au prochain redémarrage du pc, plus rien , que les règles de bases !!!!!!!

    Comment faire pour que tout reste en mémoire et ne pas avoir à tout reconfigurer à chaque fois !!!!

    D'avance merci.

    @++.
     
  2. mOOnSlide

    mOOnSlide Registered Member

    Joined:
    Jul 7, 2004
    Posts:
    14
    Bonjour.

    Bisarre ton problème, normalement lorsques tu fais des modifs sous LNS, et que tu "arretes" windows,LNS il te demandes si tu veux sauvegarder tes modifs ?!

    Sinon essayes, une fois que tu as fais tous tes réglages, va dans filtrage internet, tu as (en bas) un bouton "sauvegarder". ilécrasera l'ancien fichier et devrait te sauvegarder tes nouvelles modifs ;)

    en espérant que cela fonctionne :)
    a+
     
  3. gkweb

    gkweb Expert Firewall Tester

    Joined:
    Aug 29, 2003
    Posts:
    1,932
    Location:
    FRANCE, Rouen (76)
    Bonjour,

    dans les options, options avancées, il faut cocher "Chargement auto. du dernier jeux de règle au démarrage".
    Pour les applis c'est bizarre, essais deja ça.

    gkweb.
     
  4. Pico

    Pico Guest

    Déjà, merci pour ta réponse !!!

    Bon alors j'ai rebooter en cochant les cases ci-dessus mais c'était identique !!!!

    Donc j'ai désintallé car lors de l'installation il me semble qu'il y avait eu une erreur de "driver" et j'ai décoché l'option qui permet d'installer des driver qui n'on pas la signature !!! Depuis ca à l'air de fonctionner pour les programmes, je n'ai pas encore rebooté pour voir si les régles restaient en mémoire !!!!

    Je te tiens au courant pour les régles au prochain rebootage !!!!

    Encore merci.

    @++.
     
  5. Pico

    Pico Guest

    Re-salut !!!

    J'ai toujours le même problème, mais pour les règles seulement, le filtrage de logiciel fonctionne et il reste bien en mémoire, par contre pour les régles cela ne fonctionne,, quand je redémarre, toutes les régles de "Phantom" ont disparues et ne me reste que les règle pour Netnmeeting, j'avoue ne pas comprendre pourquoi, pourtant je fais bien "sauver" quand les règles sont installées o_O??

    Aurais-tu une solution pour résoudre mon problème o_O

    D'avance merci gkweb !!!

    @+++.
     
  6. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Bonjour,

    Pourriez-vous nous envoyer une copie d'écran (à lnssupport@soft4ever.com) de la page filtrage internet quand le problème se produit.

    Merci,

    Frédéric.
     
Thread Status:
Not open for further replies.