Partition Resizing Not Allowed

Discussion in 'Acronis True Image Product Line' started by chrlsrchrdsn, Jan 1, 2007.

Thread Status:
Not open for further replies.
  1. chrlsrchrdsn

    chrlsrchrdsn Registered Member

    Jan 1, 2007
    I have a XP SP2, all updates, system with 1 - 160Gb drive partitioned with 2 partitions, 152Gb/8Gb, along with 4 - 250 Gb drives to be used in a RAID 10 (SIL3114).

    Set up the 4 drives into RAID Set 10 using BIOS Utilities (ASUS MB). Booted onto CD built using Acronis 10 [4178]. It complained that it could only handle RAID 0. Rebuilt arrany using 2 drives in a RAID 0, just to see if it would work. Copy went fine. Very fast when I booted up. The proportional transfer worked great creating partitions of 450Gb/17Gb.

    Now, threw that away and started again to use a RAID 10, read how the Windows version would use windows drivers which I had installed. Went into Windows using 160Gb drive and brought up Acronis 10. Set everything as before and it did recognize the RAID 10 configuration. I started the transfer wizard and checked the partitions, now it is all wacky at 152Gb/313Gb. I go back and restart the wizard going manual. I get into the resize screen and take the second partition down from 313Gb to 15Gb, no problem with the unallocated space between partitions one and two. Go around to partition one, and cannot resize it. The cursor shows a hand, not a resize tool on the graphic and the spin controls are greyed out on the partition size box with the before and after boxes just fine. I can put space before and after, but I can't change its size, period, end of story. I did notice that there is a RED C on the graphic control on the top left of the color bar on the partition. I rebooted tried again, and same result. Finally just did the copy using the wacky partition size on one and bumped partition two down to 15 Gb since Acronis deigned to do that. After booting using the new RAID 10, I used used Partition Magic to fix the sizing on partition one. The RAID is now working just fine.

    Why would Acronis make the partition change for me fine three or four times and then stop working? o_O Does anyone know what the Red C is all about? I tried looking it up in the help (I do read documentation!) and could find nothing.
    Last edited: Jan 1, 2007
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello chrlsrchrdsn,

    Thank you for choosing Acronis Disk Backup Software.

    We are sorry for the delayed response.

    If I understood you correctly, there is a red cross on the partition bar. Please note the this indicates that there are some errors on that partition. In order to provide you with more information we will need additional information from you. Could you please create Acronis Report as it is described in Acronis Help Post. Please also make a screen shot of Windows Disk Management by following Start -> Control Panel -> Administrative Tools -> Computer Management -> Disk Management.

    Then submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with a solution.

    Thank you.
    Aleksandr Isakov
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.