Partition Expert did not find my harddrive!

Discussion in 'Other Acronis Products' started by deas, Nov 8, 2004.

Thread Status:
Not open for further replies.
  1. deas

    deas Registered Member

    Joined:
    Nov 8, 2004
    Posts:
    4
    I Want to make my Systempartition C bigger with ParttionExpert under WINDOWS 98. After starting the Program will Restart the system. Now the Box "No Harddrive found" opens.

    I think it´s a Problem with the SCSI Harddrive.

    Can somebody help me? Thank you so much!

    PS: Sorry for my English! I come from Germany! :eek: :eek:
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello deas,

    Thank you for using Acronis Partition Expert (http://www.acronis.com/products/partitionexpert/).

    First of all, please make sure you use the latest build, which is available on our web site at http://www.acronis.com/support/updates/. To get access to updates you should register your software first at http://www.acronis.com/registration/. Please disable any download managers, internet download/connection boosters, etc. before the download.

    If the problem persists please install the following file with disabled logging:

    http://www.acronis.com/files/support/SnapAPI_s_e.exe

    If it doesn't help, please enable logging by running the update once more, reproduce the program failure and send the c:\snapapi.log file to support@acronis.com.

    Thank you.
     
  3. deas

    deas Registered Member

    Joined:
    Nov 8, 2004
    Posts:
    4
    Hello together,

    now I load the the latest Build from Acronis and all Problems
    are solved.

    Thank all readers and the help.

    Bye Bye from Hamburg(Germany)
     
Thread Status:
Not open for further replies.