Partition at front of drive causing xp install issues

Discussion in 'Acronis Disk Director Suite' started by mfarley, Aug 5, 2005.

Thread Status:
Not open for further replies.
  1. mfarley

    mfarley Registered Member

    Joined:
    Aug 5, 2005
    Posts:
    1
    I wiped out the drive and used Acronis True Image 8.0 within DOS via a boot cd to partition the drive. It's simple, I wanted a 40gig partition at the front of the drive for XPx64, a 20gig partition for SuSE, and a small swap at the end of the drive. Simple I thought and with 7 this would work as I had done it before.

    But the moment I made the first partition it created unpartitioned space at the front of the drive (right where the boot sector should be). Needless to say XP would not let me install to that drive.

    Why is it writing unpartitioned space at the front of the drive when I'm not wanting too. I see in the interface there's a spot for this but it's greyed out as if I have no choice.

    What do I do?
     
  2. TheQuest

    TheQuest Registered Member

    Joined:
    Jun 9, 2003
    Posts:
    2,301
    Location:
    Kent. UK by the sea
    Hi, mfarley

    Welcome to Wilders and Acronis Forums.

    I think you have to wrong product name there, Ti does not do Partitioning other then when it restores an Image, [it that makes sense] Acronis Partition Expert now old and replaced with, Acronis Disk Director Suite, are the Products that do.
    The only reson I can think of is that it is being formatted as a Logical Partition, which will have 7.8mb [or something like that under 8mb] unpartitioned space at the front of the drive.


    Take Care,
    TheQuest :cool:
     
Thread Status:
Not open for further replies.