partage ad hoc

Discussion in 'LnS French Forum' started by stephdass, Jul 11, 2008.

Thread Status:
Not open for further replies.
  1. stephdass

    stephdass Registered Member

    Joined:
    Jul 11, 2008
    Posts:
    12
    Bonjour,
    Je suis sous VISTA PRO sur mon fixe et portable.
    Je désirerais connaitre comment configurer look n stop pour faire un partage entre mes 2 PC.
    J' ai crée une connexion ad'hoc.
    Actuellement je suis obligé de désactiver look n stop pour pouvoir dialoguer entre mon fixe et mon portable...
    Voilà la 1ère chose... pour la suite je reviendrais et posterais d' autre demande petit à petit.
    Je suis tout neuf pour les réseaux.
    merci à vous.
     
  2. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Bonjour,

    Il suffit normalement d'importer les règles de partage de fichier et d'imprimantes sur les postes équipés de Look 'n' Stop. Ce fichier de règles additionnelles est disponible ici:
    http://www.looknstop.com/Fr/rules/rules.htm#Partage

    Cordialement,

    Frédéric
     
  3. stephdass

    stephdass Registered Member

    Joined:
    Jul 11, 2008
    Posts:
    12
    Bonjour,
    J' ai importer les 3 régles et rien y fait.
    Toujours pas de partages avec LnS activé.
    Cordialement
     
    Last edited: Jul 11, 2008
  4. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Les règles sont bien prévues pour fonctionner sur un réseau en 192.168.x.y donc rien à modifier de ce coté.
    Que contient le journal de Look 'n' Stop ?
    Est-ce que Look 'n' Stop est installé sur les 2 PCs ? Si oui, essayez d'isoler le problème (lequel des 2 pose problème exactement).

    Merci,

    Frédéric
     
  5. stephdass

    stephdass Registered Member

    Joined:
    Jul 11, 2008
    Posts:
    12
    J' ai essayé en désactivant uniquement LnS du portable=> le fixe ne voit rien et vis-versa. Et en désactivant les 2 tout va bien.
    J' ai egalement essayé la manoeuvre en desactivant sur les 2 PC le pare-feu windows en laissant LnS connecté, là je me suis appercu que sur le fixe le centre de sécurité windows ne m' informait pas de l' abscence de pare-feu...normal, par contre sur le portable le centre de sécurité m' informe qu' il n' y a aucun pare-feu, bien que LnS est en marche.
    Je suis perduo_O
     
  6. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Mettez-vous dans la config la plus simple qui ne marche pas.
    Dans ces conditions, consultez le journal de Look 'n' Stop (sur le PC où il est resté actif) pour voir ce qui est bloqué, après avoir constaté qu'il ne voyait pas l'autre PC.

    Frédéric
     
  7. stephdass

    stephdass Registered Member

    Joined:
    Jul 11, 2008
    Posts:
    12
    Je pense que je me suis mal exprimé ou je comprend mal.
    LnS activé sur l' ou l' autre même les 2 aucun résultat de partage.

    Concernant le pare-feu windows sur le portable,lorsque je le désactive , vista m' informe qu' il n' y a pas de pare-feu d' activé bien que LnS est actif.

    Est ce un autre probleme ou est ce lié...
     
  8. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Pas sûr de comprendre cela.
    Jusqu'à présent j'avais compris qu'il suffit d'avoir un seul des PC avec Look 'n' Stop pour empêcher le partage. Je vous demandais donc de vous mettre dans cette configuration (plus simple que d'avoir Look 'n' Stop sur les 2) pour voir ce que contient le journal de Look 'n' Stop sur ce poste.
    Non ce n'est pas lié.
    Pour que Look 'n' Stop soit reconnu par le centre de sécurité de Windows Vista, il faut utiliser la version 2.06p2 de Look 'n' Stop, disponible ici:
    https://www.wilderssecurity.com/showthread.php?t=194643

    Frédéric.
     
  9. stephdass

    stephdass Registered Member

    Joined:
    Jul 11, 2008
    Posts:
    12
    OK, pour le moment je vais installer les 2 même version sur les PC et je reessais. Apres je desactive celle du portableet je regarde ce que me met le journal.
    Pour précision, j' ai vista64 sur le fixe et vista 32 sur le portable

    Après un test en desactivant 1 à 1 les regles, le partage s' effectue si la derniere regle(celle du bas"tout le reste") est desactivé.
    D' apres le journal ETH et IPV6 est bloqué...
    Toutefois après avoir tout remis à la normal, le portable bloquait au bout de 2 à 3 mn, même LnS désinstallé, donc restauration système.
    Je reinstalle LnS...
     
    Last edited: Jul 12, 2008
  10. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Pour ce test, Look 'n' Stop n'était installé que sur l'un des PC ?
    Si ce sont les seules alertes présentes dans le journa, c'est assez inhabituel, il faudrait avoir le Type Ethernet (pour les paquets ETH) et le protocole pour IPV6.

    Frédéric
     
  11. stephdass

    stephdass Registered Member

    Joined:
    Jul 11, 2008
    Posts:
    12
    bonjour,
    tout deviens de plus en plus compliqué.
    J' avais reussi en cliquant droit sur les points bloqués pour éditer une régle et après redemarrage du PC le partage ne fonctionnait plus.
    Maintenant quand j' essais de partager, le portable bloque et page bleue puis redemarage.
    Sinon LnS était actif uniquement sur le portable qd j' ai fais mon precedent test... et il y avait d' autre info.

    La regle bloqué "tout le reste ICMPV6 135 : Neighbor solicitation
    134 : RouterAdvertisement
    UDP :concerne mon fixe
     
  12. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Oui, on dirait que ça empire de post en post :(

    Si vous pensez que le crash est du à Look 'n' Stop, je peux analyser le crash dump.
    Sinon, je ne vois pas ce qui peux bloquer. En général il suffit d'importer les règles de partage et c'est réglé rapidement.
    Ce ne sont pas les paquets IPV6 bloqués qui peuvent expliquer le problème (à moins que vous n'ayez un réseau exclusivement IPV6).
    Est-ce que ça continue à marcher si Look 'n' Stop n'est pas lancé sur aucun des 2 PCs ? Sinon, il faut commencer par refaire marcher cela.

    Frédéric
     
  13. stephdass

    stephdass Registered Member

    Joined:
    Jul 11, 2008
    Posts:
    12
    bonjour
    Concernant le crash, cela n" arrive uniquement lorsque j' essais d' interragir entre les 2 PC avec LnS d' activé sur les 2 PC
    J' ai mon fixe en ethernet et mon portable en wifi.
    Je vais voir demon coté pour creer une régle... mais je voudrais savoir y' a t' il une doc' complète la dessus car le fichier d' aide ne l' est pas assez pour un novice... Et à 40 ans vais po me mettre à parler english me :gack:
    Ah oui, la régle de partage téléchargé...ou doit elle etre placée? car elle s' est installé tout en haut des autres régles.
    Et faut-il mieux prendre la régle standart ou avancé.
    Cordialement...
    :argh: :argh: Allez préparation de petard:argh: :argh:
     
  14. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Bonjour,

    Pour créer une règle, il faut savoir ce qu'on veut autoriser (ou bloquer).
    Malheureusement, c'est ce qui nous manque ici, on ne sait pas ce qui est bloqué réellement et qui empêche le partage.

    Une règle ne va pas non plus régler le problème du crash. Avez-vous d'autre logiciels de sécurité installés (ou qui ont été installés auparavant, parfois des conflits existent quand certains autres firewalls ont été installés et pas complètement désinstallés, et notamment si vous avez appliqué un point de restauration ça peut raviver des drivers qui étaient censés être désinstallés).
    Quand vous dites que Look 'n' Stop doit être activé sur les 2 PCs, je suppose que vous voulez bien dire l'application Look 'n' Stop est lancée (et pas juste Look 'n' Stop installé et non lancé).
    C'est important car l'investigation est différente (sur le crash) selon que "activé" veut dire "lancé" ou "juste installé".

    L'aide de Look 'n' Stop (sur la partie filtrage internet et règles en particulier) ne peut pas rentrer dans le détail de tous protocoles réseau (c'est un sujet à part entière qui sort du cadre du fichie d'aide).

    Vous trouverez dans la FAQ une très brève introduction à la notion d'adresse IP et de port:
    http://www.looknstop.com/Fr/faq_internet_security.htm

    Oui, des nouvelles règles qui autorisent des paquets peuvent être laissées en tête de liste comme cela elles sont examinées en premier et il n'y a pas de problème (la seule contrainte est de les mettre avant la règle qui bloquerait les paquets qu'on cherche à autoriser, en les laissant en tête ça convient forcément).
    Pour ne pas compliquer, il vaudrait mieux dans un premier temps utiliser le jeu de règles standard et ajouter les règles de partage sur ce jeu de règles.

    Cordialement,

    Frédéric
     
  15. stephdass

    stephdass Registered Member

    Joined:
    Jul 11, 2008
    Posts:
    12
    Bonjour,
    Je voulais dire que LnS était installé,lancé,activé.
    Concernant le partage, lorsque je désactive la règle du bas

    "Tous les autres paquets.
    Cette règle doit être placée à la fin."

    Le partage d' ordinateur fonctionne.

    Les seuls produit de sécurité installé , hors LnS, sont le pare-feu windows et NOD32. Tout ça sur les 2 postes.

    Toute façon je souhaitais formater mon fixe depuis longtemps, et j' en profiterais pour faire également mon portable sans réinstaller les produits Asus.
    C' est vrai qu' il y avait un produit concernant la sécurité que j' ai désinstallé, dont je ne me souviens plus du nom, et également norton Internet security que je n' ai pas activé... j' aime pas trop les produits symantec.

    Bon merci d' avoir pris le temps de répondre à mes questions et je reviendrais quand j' aurais réinstallé les windows sur les PC et si le problème persiste. Quando_O incessamment sous-peu. :cautious:

    Bonne fête nationale. Burp:thumb:
     
  16. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Ok, merci pour les infos.
    Ca c'est plutôt bon signe, ça veut dire qu'il s'agit simplement de trouver les paquets qui sont bloqués, pour créer la règle adéquate.
    Et il semble que ces paquets ne sont donc pas des paquets UDP ni TCP (en supposant que vous avez toujours bien les 2 règles UDP bloque le reste et TCP bloque le reste).
    C'est comme si vous utilisiez un autre protocole (genre Netbeui) pour le partage (mais je pensais que ce protocole n'était plus d'actualité sous Vista).
    Ce que vous pouvez essayer, c'est d'autoriser les paquets de type Autre:
    - ajouter une règle
    - dans ethernet type choisissez "Autres"
    - et c'est tout, appuez sur OK
    - enlever le sens interdit pour la règle, et appuyez sur Appliquer

    Mais il serait quand même mieux que le protocole standard pour le partage de fichiers (à savoir Netbios sur IP) soit utilisé. Et les règles de partage sont bien prévues pour ce protocole (et pas Netbeui).

    Ok. En espérant que le partage de fichiers utilise à nouveau Netbios sur IP, car je pense que le problème vient de là (ça peut aussi être le poste principal qui utilise le mauvais protocole).
    Ca arrive parfois que les logiciels qui contiennent des drivers réseau "cassent" la base des registres sur la configuration/le démarrage de certains protocoles, et notamment Netbios.
    Il y aura donc éventuellement d'autres choses à regarder de ce coté.

    Frédéric
     
Thread Status:
Not open for further replies.