Paragon recovery image "invalid archive file"

Discussion in 'Paragon Drive Backup Product Line' started by Azi, Aug 13, 2012.

Thread Status:
Not open for further replies.
  1. Azi

    Azi Registered Member

    Joined:
    Aug 13, 2012
    Posts:
    1
    Hi,
    this is my first post and i really really need help on that issue. here are the details:-

    I created an image of the C: drive multiple times every 6 to 8 months of my Toshiba laptop since 2010. Suddenly i lost all the latest archives and i have left with one created in January 2010. ( i dont remember which version i was using back in january 2010 )

    I bought new Toshiba laptop, and then try to restore the image but when it reaches only at 430mb, it says invalid archive file.
    i try to recover the image on several different laptops/desktops but the result is same at 430/432Mb (invalid archive file). the file is 15GB normal(four files of 4gb) image backup file.
    I did the integrity check and same on 430/432MB it say invalid archive file. How can i resolve this issue . if by any means its not possible than at least i need to extract few files from this archive.
     
  2. Robin A.

    Robin A. Registered Member

    Joined:
    Feb 25, 2006
    Posts:
    2,278
    It seems that the image is corrupted. But how do you know that the problem occurs precisely at 430 mb? Where does this number appear?
     
    Last edited: Aug 13, 2012
  3. Paragon_Matt

    Paragon_Matt Paragon Moderator

    Joined:
    Jan 24, 2011
    Posts:
    399
    There is no way if the archive is reading invalid, it seems the image became corrupted over time and there is no way to pull data out of a corrupted archive.
     
Loading...
Thread Status:
Not open for further replies.