Paragon PM starts but closes instantly

Discussion in 'Paragon Partition Manager Product Line' started by gatira, Jan 22, 2013.

Thread Status:
Not open for further replies.
  1. gatira

    gatira Registered Member

    Jan 22, 2013
    I have an external usb hdd. I wanted to resize a partition with Paragon PM. But when I chose resize it took a long time or halted. I think I closed it then and tried removing drive letter from the partition I wanted to mount . (as I thought maybe it didn't want to resize something with a drive letter /mounted). Trying further I found now it wasn't halting, it was not starting up. Regardless of which or if any partitions had letters

    Paragon PM starts but closes instantly,. The flash screen comes up then disappears. So it doesn't start fully.

    I notice that it leaved a file called plauncher_s.exe in the background. Task manager says it's related to Paragon. End tasking that and trying to start PPM still doesn't enable PPM to start.

    Using PM12 just downloaded.
Thread Status:
Not open for further replies.