Paragon OS to SSD™ issue

Discussion in 'Other Paragon Disk Utilities' started by Oplopanax, Dec 24, 2010.

Thread Status:
Not open for further replies.
  1. Oplopanax

    Oplopanax Registered Member

    Dec 24, 2010
    I ran the Paragon OS to SSD™ wizard completely through and didn't seem to run into any insurmountable problems, however, the OS still boots from the original C: drive (HDD) and won't boot from the SSD. When I go into the BIOS and change the boot order to boot from the SSD, I get a "BOOTMGR is missing" and cntl-alt-delete to restart. This continues until I put set the HDD back to the boot drive. I even tried to repair the Windows 7 installation using the disc provided with the computer, and the repair disc only sees the HDD install.

    I am running the OEM Windows 7 Professional that came loaded on the computer. The computer is brand new, and has very little loaded on the 1TB HDD yet, so I could actually move everything to the 90GB SSD without issue. Everything, apparently, except the files I needed.

    How do I fix this?

    Also, will I be able to change the C: designation from the HDD to the SSD?

    The sooner someone can help me, the better :D Of course, if I wanted quick results I probably shouldn't have posted this on Christmas Eve :ouch:
    Last edited: Dec 25, 2010
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.