Paragon Migrate OS to SSD problem...HELP

Discussion in 'Other Paragon Disk Utilities' started by meremortal, Apr 16, 2011.

Thread Status:
Not open for further replies.
  1. meremortal

    meremortal Registered Member

    Apr 16, 2011
    I bought and installed a brand new 120GB OCZ Vertex 2 SSD onto a spare Sata port and bought Paragon Migrate OS to SSD

    My current system/boot drive HDD (a 750GB 7200RPM Samsung) has only 60GB used on it (I've cleaned it right up) running Windows 7 Ultimate 64 bit.

    Migrate OS to SSD runs "perfectly" as far as I can tell and (it completes/finishes) and then requiring a restart and advises to make changes to the boot order in the Bios (which is a good thing to advise - makes sense ).

    I restart booting off the SSD (even unplugging the old drive) however it comes up with the following Windows error:

    "Windows failed to start.

    A recent hardware or software change might be the cause. To fix the problem: 1. Insert your Windows installation disk and restart your computer. 2. Choose you language settings, and then click "Next." 3. Click "Repair you computer." If you do not have this disc, contact your system administrator or computer manufacturer for assistance. Status: 0xc000000e Info: The boot selection failed because a required device is inaccessible."

    I have tried twice with the same result both times - even completely unplugging the original HD so that the only disk available to boot from is the SSD. Appreciate any advice.

    Obviously it's failing when trying to boot off the new SSD.

    I'm really not interested in losing this install of Windows for the benefit of an SSD so was hoping the clone would work as easily as other clones I've done over the years with normal HDD.

    I can access the SSD as a drive from windows if I format it and treat it as a normal drive in Windows and/or see the cloned data on the SSD just as a drive.

    Any ideas?

    Unfortunately I don't have another PC I can test the SSD on as a boot drive easily.
  2. SIW2

    SIW2 Registered Member

    Sep 6, 2009
    Sounds like the bcd entry is wrong.

    Fix it from cmd prompt:

    bcdboot <win7partitionletter>:\windows /s <activepartitionletter>:

    Or just boot the 7 dvd/recovery disc and run startup repair.
  3. Mech_An

    Mech_An Registered Member

    Mar 29, 2010
    @ meremortal

    Could you please post here a screenshot of Windows Disk management with 2 drives connected?

    * right-click on 'My computer' and choose 'Manage';
    * select 'Disk Management' in 'Storage';
    * maximize the window;
    * click 'PrintScreen' key on the keyboard to capture the screen into the Windows Clipboard;
    * paste the image and save it as JPG, GIF or PNG file;
  4. tklempay

    tklempay Registered Member

    Jun 21, 2011
    Just purchased "Migrate OS to SSD" and am in need of HELP! :)

    I've ran into a similar problem as the original except for these differences:
    1) Running Windows 2008 Server (SP2)
    2) Changing my boot device from my old drive to the new SSD drive results in Windows 2008 boot up screen (showing progress bar), a blank screen and a few screen flickers, then the machine reboots and gives similar warning messages as the original poster.

    Restoring my original boot order gets me back to a usable system and I can view, copy, edit, the files on the SSD drive. Attached are the details of my hard drives.

    Thanks for your help.

    Attached Files:

  5. Mech_An

    Mech_An Registered Member

    Mar 29, 2010

    It appears Migrate OS to SSD fails to perform BCD fix correctly.

    Please try the following:
    1) Boot to source system
    * navigate to C:\
    * open Folder properties - View
    * disable "Hide protected system files"
    2) Find Boot folder in the root directory of C:\
    Copy and paste it to the root directory of G:\ and allow to overwrite existing files.
    Then check if bootmgr and BOOTSECT.BAK exist in G:\.

    Try to boot from SSD.

    If it still fails to boot, you need to use Windows 2008 Server SP2 installation CD (please disconnect source drive first).:

    1) Boot from Installation CD
    2) Select Repair your computer.
    3) Select Command Prompt.
    4) At the command prompt, run the bcdedit command. Lists of items appear under Windows Boot Manager and under Windows Boot Loader.
    Look for the values for the following items :
    Under Windows Boot Manager, the Device item should be set to unknown.
    Under Windows Boot Loader, theDevice and osdevice items should be set to unknown.

    5) Run the following three commands to correct the settings, and then restart the computer:

    bcdedit /set {default} device partition=c:
    bcdedit /set {default} osdevice partition=c:
    bcdedit /set {bootmgr} device partition=c:
  6. tklempay

    tklempay Registered Member

    Jun 21, 2011
    Mech, thanks for trying but still not working here.

    For suggestion #1, the Shadow Copy Service WAS not set to automatically start. I followed your copy instructions, I started the service, set it to Automatic start, and reran the Paragon migration tool with the same outcome - my new SSD drive would not boot.

    For suggestion #2, all of the boot values appear to be valid:
    Windows Boot Manager
    device = "partition=C:"

    Windows Boot Loader
    device = "partition=C:"
    osdevice = "partition=C:"

    I've rebooted so many times and spent waaaay too much time trying to get this to work. I'm this close to just returning the SSD drive and asking for a refund on my Paragon purchase :(
  7. BigRedPC

    BigRedPC Registered Member

    Jul 4, 2011
    I'm having the same problem with the Win7 Ult 64-bit OS migration from 500GB HDD (only 86GB used) to a Crucial 128GB M4 SSD. Migration went fine but the SSD fails to boot - blank screen with cursor in upper left.

    - Tried Win7 System repair - no effect.
    - Checked SSD and OS looked like it copied over correctly.
    - Verified alignment on SSD was on 1024.
    - Verified AHCI enabled in BIOS (previously enabled/working on HDD)
    - Updated Asus mtbd BIOS with latest version
    - M4 SSD had latest firmware version 0002 prior to migration
    - Tried to copy boot folder over from HDD to SDD but Windows responds with "The action can't be completed because the file is open in System".

    Meremortal - did you get yours to finally work?

    System: ASUS MTBD M4A89GTD Pro with AMD 1090T, 8GB DDR3, 500GB WD HDD.
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.