Paragon Gpt Problem Is There Anyone Out There Can Help Me With This

Discussion in 'Paragon Partition Manager Product Line' started by frpk, Jul 22, 2012.

Thread Status:
Not open for further replies.
  1. frpk

    frpk Registered Member

    Jul 16, 2012

    Ticket ID 3334724
    State In work
    Date created 15/07/2012 12:17

    4 days already no reply....


    I am very experienced with computers and I hardly ever need any support but here I am asking for a help please let me know if I am missing anything

    my problem is after using the gpt loader my 3tb hard drive wont show up as 3tb full capacity

    I believe the problem causes because when I first tried to install the GPT loader it NEVER ASKED ME TO INSTALL UNSIGNED DISK drivers

    I checked the installation from my registry it looks like it installed just fine I also have my unsigned driver installations are enabled

    so how can I find this so called unsigned disk driver and remove it from my computer I might be using something old so once I remove it I am hoping GPT loader will ask me to install their drivers, let me know where and how can I remove completely these disk drivers I believe that is my problem...


    I have the new 3tb seagate hd on windows xp sp3 on nforce 680i motherboard with paragon gpt_loader that I just purchased

    so it looks like paragon GPT loader is not supported with SCSI so basically I am out of luck with this drive? and stuck with only 746 GB of space

    update: I highly doubt there is something to do with my bios
    and I cannot remove my scsi drivers from my windows manager as I have nvidia raid if you know how to make this 3tb hd not show up as scsi so I can use the gpt loader please let me know thanks

    my question is how can I make this 3tb hd without SCSI ?
    my question is how can I make this 3tb hd without SCSI ?

    ~Private info removed~

    thank you for contacting our service.

    There is a known 2.2+ drives support nForce controllers issue, please try the following:
    - Open Control Panel
    - Open Device Manager
    - Select IDE ATA/ATAPI-Controller
    - Right-click on NVIDIA nForce Serial ATA Controller
    - Properties
    - Make sure this is the one with your >2T drive. See connection 0 & 1 tabs.
    - Cancel
    - Right-click again on nForce SATA devices
    - Click on update driver software
    - Search for driver software on the computer
    - Select from a list of device drivers on the computer.
    - Select Standard Dual Channel PCI IDE controller
    - Next...
    - Reboot.

    If this doesn't help, I'm afraid there is hardware incompatibility which we couldn't help to fix, you may only try different BIOS settings for SATA/RAID controller and changing SATA port (usually there are at least two ports which are handled by non-RAID controller).

    its not working with the driver you said man do I have to completely remove the nvidia drivers I really do not want to do that plus since I have raid they need nvidia drivers default system driver will not work with it...

    any more ideas I really want this to get working

    here are my specs again:
    win xp 32bit sp3
    nforce 680i motherboard
    here is a picture with my hard drives
    2x 500gb on raid port 0 1
    2x 320gb on raid port 0 1
    and 1 3tb on port 0 port 1 no device
    Last edited by a moderator: Jul 23, 2012
Thread Status:
Not open for further replies.