Paragon Backup 10.1 : Restore from boot cd stops

Discussion in 'Paragon Drive Backup Product Line' started by dabruna, Oct 24, 2010.

Thread Status:
Not open for further replies.
  1. dabruna

    dabruna Registered Member

    Joined:
    Apr 9, 2010
    Posts:
    20
    Even if the recovery cd, created with Paragon 10.1 free version, seems to boot without problems, after I select same the normal mode or same the safe mode, this tool remains as doing nothing and any possiblity to select other options is disabled.
    How to solve ?
    Thanks in advance.
    Regards
     
  2. Mech_An

    Mech_An Registered Member

    Joined:
    Mar 29, 2010
    Posts:
    855
    Did you get any error?
    Does Recovery Environment stuck on blue empty window?
    Do you have at least 256MB RAM?

    Did you try to re-create recovery CD?

    Did you try to download upgrade (the latest version is 10.2 or Advanced Free) and create Recovery CD for it?
     
  3. dabruna

    dabruna Registered Member

    Joined:
    Apr 9, 2010
    Posts:
    20
    I reinstall Xp (3.5 GB ram) as I changed the mobo also to have a raid 0 directly derived from Ichr10R of the Asus.
    So from "new" pc I installed the Paragon backup 2010 free version, created the recovery cd, created a copy image of the raid array on different drive, all without any problem.

    After I tried to boot from recovery cd (.. why clicking into cd all files are hidden ??) and tried to select the normal mode option (same story with safe mode).

    From this moment same progress bar is not showing me anything, same any error is given to me. I tried also to wait also ten minutes to see what happened without any results.

    What is the matter ?
     
  4. Mech_An

    Mech_An Registered Member

    Joined:
    Mar 29, 2010
    Posts:
    855
    Please try to connect any flash drive to your PC and then boot from Recovery CD.

    It looks like Recovery CD Linux-based environment fails to detect your HDD.
     
Loading...
Thread Status:
Not open for further replies.