Paragon B&R 2013 Free crashing

Discussion in 'Paragon Drive Backup Product Line' started by Pete7874, Mar 1, 2014.

  1. Pete7874

    Pete7874 Registered Member

    Joined:
    Mar 1, 2014
    Posts:
    3
    Location:
    USA
    Hello,

    I've been using B&R 2013 Free on two home PCs (Win7 64-bit) for a while now. I have it scheduled to perform differential backup once a month.

    Recently, all of a sudden the application crashes during such scheduled backups on both of the machines. What could be the problem?

    This is what I get:
    http://imageshack.com/a/img850/7889/pku9.png
     
  2. Volare

    Volare Registered Member

    Joined:
    Jul 31, 2012
    Posts:
    52
    Location:
    Australia
    Hi Pete,

    Just to share that I had experienced similar crashing months ago with B&R12. It was a conflict with my AV. However, I believe this was not an issue with B&R 2013 Free Edition. I'm not saying the crash that you are experiencing would be a result of the same thing that I had experienced, but it might be.

    Have you installed any new security apps recently, such as a new Anti-Virus or a Firewall/HIPS ? Which AV are you using? A major security program update might be the cause as well.

    Have you tried disabling your AV and then manually running a backup to see if it is actually a conflict with your AV?

    If you have no luck with any of the above, try changing the "Hot Processing" method from Microsoft Volume Shadow Copy Service to Paragon Hot Processing (Tools->Settings->Hot Processing Options) - then run a test of a full image backup of your disk or partition. If you try this option, I'm pretty sure you'll need a full image backup first when using Paragon Hot Processing (PHP), before you can run differential backups using PHP.
     
  3. Pete7874

    Pete7874 Registered Member

    Joined:
    Mar 1, 2014
    Posts:
    3
    Location:
    USA
    Thank you! Your advice was spot on. I did move from Microsoft Security Essentials to AVG Free on these two machines not long ago.

    When I disabled AVG Free, the backup completed successfully.
     
  4. Volare

    Volare Registered Member

    Joined:
    Jul 31, 2012
    Posts:
    52
    Location:
    Australia
    Hi Pete

    Glad to know the problem was identified.

    AVG is aware of this problem and they did state they will work on resolving it. But who knows when they will resolve it.

    Since you have Paragon B&R 2013 running on a schedule and if you are still keen on using AVG Free, you have two options:

    - Change your hot processing method from Microsoft VSS to Paragon Hot Processing (I previously used the VSS backup method before I noticed the crashing as a result of the AVG conflict, but thought I'd give PHP a try. Since then, I have found that I prefer PHP. Probably just personal preference, but I like how PHP retains the data of your windows update history and it also restores the windows search index, therefore I don't get huge amounts of HDD activity after a restore as the windows search index re-builds itself).

    - If you want to continue using the VSS backup method and AVG, then you need to disable the "cache server" in AVG (Click on "Options->"Advanced Settings"->expand "Computer Protection"->click "Cache Server"-> uncheck "Caching Enabled"). You might want to see if your performance is affected with this setting, however when I tested it, I never noticed any decrease in system performance.

    Since AVG have acknowledged the problem, I'm hoping they'll fix it fairly soon - that way, at least you'll have a choice in using VSS or PHP. What's interesting is that I have tested other imaging apps that also use VSS and no such problem exists.
     
Loading...