Panda and opera.

Discussion in 'other anti-virus software' started by bigc73542, Mar 25, 2004.

Thread Status:
Not open for further replies.
  1. bigc73542

    bigc73542 Retired Moderator

    Joined:
    Sep 21, 2003
    Posts:
    23,873
    Location:
    SW. Oklahoma
    I have been running Panda platinium for a month off and on. I have noticed that I have quite a few web pages that quit responding when opening them useing opera.I have had problems with opera before so i just figured it was opera acting up again. Well it has started to get old having to hit control,alt,del to get the page to close. I discovered that it was pandas scan engine that was freezing the web pages. I reinstalled Mcafee ( my av of choice) after deleting panda and all of my freeze problems are now gone. The reason for this post is just information for someone that might have been having similar problems and that have panda installed. I realize that all panda users won't have this problem but just in case they might try a different av and see if their problems go away.
     
  2. Tony

    Tony Registered Member

    Joined:
    Feb 9, 2003
    Posts:
    721
    Location:
    Cumbria, England
    Thanks for the info bigc :)

    I have been having the same problems using firefox, but only when i have a few tabs opened.

    That could explain the reason for it altough it only happens once or twice a day.
     
  3. cajuntek

    cajuntek Registered Member

    Joined:
    Dec 30, 2003
    Posts:
    2
    I have Panda Platinum and firefox (Never used Opera) and have not had any problems except with MSNBC.. But I had that problem with firefox and CA's Etrust as well.. So I think it's more of a firefox issue than a AV issue..
    It is a beta after alll ;)
     
  4. bigc73542

    bigc73542 Retired Moderator

    Joined:
    Sep 21, 2003
    Posts:
    23,873
    Location:
    SW. Oklahoma
    I definatly had problems with firefox also with IE and opera Not quite as much trouble with IE as the other two. Well to make a long story short, when I got rid of panda I got rid of the problem completely.I went to mcafee and had no problems. Now I am running Etrust with no problems. Who knows. o_O
     
Loading...
Thread Status:
Not open for further replies.