Ox6c371351 error message

Discussion in 'other software & services' started by DCM, Jan 15, 2007.

Thread Status:
Not open for further replies.
  1. DCM

    DCM Registered Member

    Joined:
    May 25, 2004
    Posts:
    234
    When exiting Internet Explorer (Version 6, then Version 7) I get the following error message

    "The instructions at Ox6c371351 referenced memory at 0x00000004. The memory could not be read".

    A few months ago, I found a solution on the inet and saved it to a pdf file. Now, I cannot find that.

    I do remember that the solution had to do with timing in the program and deleting "add-ons" and inactivating something else (a service, I think) solved the problem. Now its back.

    I have used Memtest86 for 7.5 hours (13 passes) and my memory checked out OK.

    Anyone had and solved this problem?
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.