Outpost site blocking

Discussion in 'other firewalls' started by Rainwalker, Mar 12, 2004.

Thread Status:
Not open for further replies.
  1. Rainwalker

    Rainwalker Registered Member

    Joined:
    May 18, 2003
    Posts:
    2,106
    Location:
    USA
    I am having a problem blocking a Akamai site/server. I can turn stop sending and receiving with PE but it soon reloads and when i attempt to use OP to block i t i go to Plugins > Content Filtering > Settings > and my options are Blocked Words / Blocked Sites / Misc. ... and in both cases i am instructed to type in word or words to be blocked. In both cases i have added akamai but they still get through after a bit. When they are not there i can surf just fine. Would someone please shed a bit of light here
    :doubt:
    I just hit the Preview button and got this...>>>I am having a problem blocking a Akamai site/server. I can tuThe web page being accessed was blocked because of its undesirable content. :eek:
     
  2. Rainwalker

    Rainwalker Registered Member

    Joined:
    May 18, 2003
    Posts:
    2,106
    Location:
    USA
    I have no idea how this happened i was asking a simple question may need to write .......I will try to write Paul :eek:
     
  3. Rainwalker

    Rainwalker Registered Member

    Joined:
    May 18, 2003
    Posts:
    2,106
    Location:
    USA
    Please disregard the 'will write Paul' post....By adding akamai to blocked words w/OP i had a little problem. Moments after post i realized it resulted in a kinda embrassing post to the board. I panicked and .... i can tell you the Block Words function works just fine......... :p
     
  4. Paul Wilders

    Paul Wilders Administrator

    Joined:
    Jul 1, 2001
    Posts:
    12,472
    Location:
    The Netherlands
    Problem solved - thread disregarded ;) - and closed.

    regards.

    paul
     
Loading...
Thread Status:
Not open for further replies.