Outpost Firewall Install/Uninstall help

Discussion in 'other firewalls' started by poison, May 27, 2013.

Thread Status:
Not open for further replies.
  1. poison

    poison Registered Member

    Joined:
    Aug 20, 2007
    Posts:
    150
    Hi guys, I had windows 8 but decided it wasn't for me and installed a clean copy of windows 7 but while installing Outpost Firewall 8 it seems something has gone wrong and it doesn't load. I get this in the taskbar notification area and it never changes:

    SS_20130527_234050.jpg

    I have tried to uninstall the program but while the following window is open it closes within seconds and never completes:

    SS_20130527_234317.jpg

    If I try to reinstall Outpost I get this error:

    SS_20130527_234500.jpg

    I have booted into safemode and tried to uninstall and tried run clean.exe but it says I am not in safe mode (I am) :rolleyes:

    Do you have any ideas on what I can try next to either install or uninstall?

    I also have Avast free installed where as before I have always used the paid for NOD32, I don't know if that may have caused any problems but even disabling it permanently, Outpost doesn't load...
     
  2. poison

    poison Registered Member

    Joined:
    Aug 20, 2007
    Posts:
    150
    I downloaded another copy of clean.exe from Agnitum's website and that worked so Outpost is uninstalled. Going to try and do another install in a few minutes.

    Not sure why my copy of clean.exe didn't work though...

    Hopefully the install goes ok this time..
     
  3. poison

    poison Registered Member

    Joined:
    Aug 20, 2007
    Posts:
    150
    Finally got Outpost working :D
     
  4. The Hammer

    The Hammer Registered Member

    Joined:
    May 12, 2005
    Posts:
    5,619
    Location:
    Toronto Canada
    Good going.:)
     
  5. hayc59

    hayc59 Updates Team

    Joined:
    Oct 29, 2008
    Posts:
    2,135
    Location:
    R.I.P. Roger(roddy32)
    Right on glad it worked out!!
     
  6. Feandur

    Feandur Registered Member

    Joined:
    Jun 15, 2005
    Posts:
    401
    Location:
    Australia
    Hi poison: -
    Yes, very interested in how Outpost performs for you.

    Thanks for posting.

    PS: You did good! There are other posts here on uninstalling Outpost...it can sometimes be a little difficult [maybe not as much as the crud left behind by early versions of Zone Alarm]

    see here young man [love that expression of Bellgamin's]....

    https://www.wilderssecurity.com/showthread.php?t=341644&highlight=uninstalling+outpost

    - cheers,
    feandur
     
  7. poison

    poison Registered Member

    Joined:
    Aug 20, 2007
    Posts:
    150
    Thanks all!

    I am glad it worked out OK in the end, it was the first problem I've ever had with Outpost and I have been using it years... Hopefully any other people having a similar problem can quickly resolve it by using the info posted by myself and Feandur's link.
     
  8. 0strodamus

    0strodamus Registered Member

    Joined:
    Aug 23, 2009
    Posts:
    1,047
    Location:
    United Surveillance States
    What happened to Bellgamin? I haven't seen any posts from him in forever. I hope he is well and just taking a break from Wilders.
     
  9. Feandur

    Feandur Registered Member

    Joined:
    Jun 15, 2005
    Posts:
    401
    Location:
    Australia
    No news I am aware of....
    We all pray that Bill is well and ask after his health............

    Windows_Security [April 17th, 2013, 03:04 PM] https://www.wilderssecurity.com/showpost.php?p=2218159&postcount=29745
    blasev [posted April 17th, 2013, 09:55 PM] https://www.wilderssecurity.com/showpost.php?p=2218287&postcount=29749
    Bellgamin may still be active in his beloved Hawaii.....

    -prayer-full thoughts to you BILL,

    feandur
     
Loading...
Thread Status:
Not open for further replies.