Outpost and wifi...

Discussion in 'other firewalls' started by SimonCC, Nov 8, 2005.

Thread Status:
Not open for further replies.
  1. SimonCC

    SimonCC Registered Member

    Joined:
    Aug 26, 2005
    Posts:
    72
    Location:
    London
    Just connected to my University's wireless network and I found that I could not connect unless outpost was disabled. Does anyone know what settings I need to make sure are set in outpost so that wifi will work?

    Please reply ASAP as I am surfing at uni without outpost!

    S.
     
  2. CrazyM

    CrazyM Firewall Expert

    Joined:
    Feb 9, 2002
    Posts:
    2,428
    Location:
    BC, Canada
    Anything in your logs to indicate something being blocked that may need to be permitted?

    Regards,

    CrazyM
     
  3. SimonCC

    SimonCC Registered Member

    Joined:
    Aug 26, 2005
    Posts:
    72
    Location:
    London
    This is a log of the type of blocked connections that were occurring:

    08/11/2005 13:09:25 NETBIOS IN REFUSED UDP 169.254.124.165 NETBIOS_NS Block NetBIOS Traffic

    I tried adding the domain name of my university in Lan settings and then allowing netbios connections but this had no effect....

    Help!

    S.
     
  4. Storm

    Storm Registered Member

    Joined:
    Nov 8, 2003
    Posts:
    46
    Hi SimonCC!

    Outpost-Firewall Forums seem to be down atm, but I think I remember something about a new feature, that can - in some cases - block your connection, especially if your machine is in a big network.

    Try disabling the (advanced?) ARP-Filter.

    Greets
    Storm
     
  5. SimonCC

    SimonCC Registered Member

    Joined:
    Aug 26, 2005
    Posts:
    72
    Location:
    London
    Thanks for the suggestion Storm, can anyone else shed some light on this?

    Thanks,

    S.
     
  6. Storm

    Storm Registered Member

    Joined:
    Nov 8, 2003
    Posts:
    46
  7. yahoo

    yahoo Registered Member

    Joined:
    Feb 23, 2004
    Posts:
    290
    Location:
    nowhere
    Have your checked your university's webpage on wireless access? If you have not yet, you might want to do it. This is because there might be some specific requirement for certain wireless network access. For example, some wireless network may require your computer firewall allows ICMP Echo In while some others do not. You also might want to check if you have correct rules on DHCP, your DHCP service is enabled and so on.
     
  8. JayTee

    JayTee Registered Member

    Joined:
    Nov 2, 2004
    Posts:
    166
    I had several problems with my wireless connection with Outpost as well. If I turn off the wireless connection (802.11b) and turn it on again, I cannot reconnect to the internet again (802.11g router). Sometimes after rebooting, I still could not reconnect to the net and I have to run WinsockFix. Anyway, I gave up and switched to ZA a week ago and have not experienced any connection problems since.
     
  9. Paranoid2000

    Paranoid2000 Registered Member

    Joined:
    May 2, 2004
    Posts:
    2,839
    Location:
    North West, United Kingdom
    Many issues with wireless connections can be resolved by updating the network card drivers (trying to connect an 802.11b card to an 802.11g router is going to be a problem anyway since these are different protocols - the router presumably is automatically falling back to 802.11b). However disabling the Ethernet tab options for the Attack Detection plugin would be a sensible step to see if these were causing the problem.
     
Loading...
Similar Threads
  1. jhr76
    Replies:
    20
    Views:
    1,491
Thread Status:
Not open for further replies.