Outlook Express ESET Antispam Toolbar

Discussion in 'ESET Smart Security' started by brynn, May 25, 2008.

Thread Status:
Not open for further replies.
  1. brynn

    brynn Registered Member

    Joined:
    Jul 26, 2006
    Posts:
    24
    Location:
    USA
    Hi Friends,
    I have a couple of problems with my ESS tonight, but I'll post them separately, to avoid too much confusion.

    This one is about the ESET Antispam Toolbar (ESS v 3.0) in Outlook Express (XPsp2 v 6.0). Sometimes the toolbar appears in my OE, and sometimes it does not.

    I've spent a good deal of time, tonight, trying to make it appear. I checked the ESET KB, and do find instructions for making it appear (http://training.eset.com/kb/index.php?option=com_kb&Itemid=29&page=articles&articleid=354). But I apparently don't have either Outlook 2003 or 2007, and neither do the instructions work for my version, as I tried them anyway.

    I've also looked through various OE settings, but none that I found seem to apply to this toolbar. Also I looked at the Advanced settings for the Antispam Module, but none sound like they would apply....and I don't understand the settings well enough to experiment by trial and error.

    And before posting, I've searched these forums for info. I did read some messages, whose authors reported similar problems. But either the suggested fix does not apply to my version, or I tried the fix, and it didn't work. Failed fixes:
    -- Make sure 'Email client integration' boxes are checked, under Misc in Advanced setup tree (mine are checked)
    -- Make sure the Antispam Module itself is enabled (mine is enabled)

    Can anyone add new and/or different info about this problem? Any ideas how to make the toolbar reappear? And once it appears, how to prevent it disappearing?

    Thanks for your help :)
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    It could be blocked by HIPS. Do you use an additional security program?
     
  3. brynn

    brynn Registered Member

    Joined:
    Jul 26, 2006
    Posts:
    24
    Location:
    USA
    What's HIPS?
    Ok, I looked it up, and I think I understand it.

    I do have other security programs:
    -- SpywareBlaster
    -- Spybot S&D
    which are HIPS, IF I understand correctly.

    And I have some others that only scan (HijackThis, CWShredder).

    And then I'm using the MVPS Hosts File, as well as IE-SpyAd (which I understand is outdated, that's why I added the Hosts File).

    But I don't understand how any of these could be blocking the ESS OE Spam Toolbar?
     
  4. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Try temporarily disabling the other security programs. I reckon seeing Spybot preventing egui.exe from loading.
     
  5. K1LL3M

    K1LL3M Registered Member

    Joined:
    Aug 31, 2007
    Posts:
    35
    this may or may not apply, but try, right clicking the toolbar/or checking the toolbar option in outlook and making sure the eset toolbar is on.

    I say this because when mine disappeared, I spent ages trying to work out where it had gone and it turned out that in a update somewhere it got turned off.

    But not everyone is as dumb as me, so that may not be it o_O
     
  6. brynn

    brynn Registered Member

    Joined:
    Jul 26, 2006
    Posts:
    24
    Location:
    USA
    Kill3M, the OE toolbar is checked and visible, the usual OE toolbar. But there's no option for the ESET spam toolbar.

    Marcos, when I disabled the Spybot Resident, closed and opened OE, the ESET spam toolbar does appear. But there have been times when the ESET spam toolbar appears, when Spybot Resident has been enabled. So I don't think it's Spybot that's causing the problem. Otherwise, the toolbar would never have appeared at all, since I keep Spybot enabled at all times. And as I said, sometimes it appears and sometimes it doesn't (with Spybot enabled). So something else must be blocking it from opening, right?
     
Thread Status:
Not open for further replies.